Forum Clubic

Gros probleme drivers hercules

Salut a tous , toutes :slight_smile:

Voila mon probleme:

j’ai une cg hercules 3d prophet 3 ( puce nvidia), je l’ai installée avec les drivers hercules. Dans les options directx, tout etait dispo: acceleration textures, etc…

Comme je veux jouer a des jeux recents ces tps ci je me suis dit qu’installer les derniers drivers nvidia ne lui ferait pas de mal. J’installe donc les derniers drivers et paf depuis ca l’acceleration des textures n’est plus dispo donc je ne peux lancer aucun jeux. Je reinstalle les drivers hercules et la tout est ok.

Je contacte le support hercules qui me repond par mail que hercules ne fabrique plus de carte graphique donc plus de pilotes, donc en gros qu’il ne peut rien faire pour moi :pfff: . Je suis donc condamné a utiliser les drivers hercules qui datent quand meme de 2003. J’avais le meme probleme quand j’avais ma vieille kyro, qui n’acceptait que les drivers hercules.

Ma question est la suivante: existe t’il un moyen d’installer les drivers nvidia tout en gardant toutes les options de ma carte activées?

Ou existe t’il des drivers hercules non officiels car je trouve inadmissible ( c mon avis ) qu’un constructeur abandonne ses consommateurs de la sorte. Et si ma carte graph tombe en panne je fais comment.

Merci d’avance de vos reponses.

personne qui puisse m’aider?

3D Prophet 3 :??: c’est quelle CG,enfin quel GPU ? Everest te le dira si tu ne sais pas.
Pas d’accord avec toi,Hercules n’abandonne pas les utilisateurs puisqu’ils continuent à assurer le SAV des CG/moniteurs pendant la période de garantie.
Il est normal qu’ils n’assurent plus le support logiciel,ne vendant plus ces produits :o

ma carte c’est celle la: http://www.clubic.com/actualite-2365-geforce-3-hercules-annonce-la-3d-prophet-iii-.html

Chip nvidia donc pilotes nvidia

Installe les Detonator 45.**
Pour les Forceware,peut-être une version relativement récente marcherait mais les derniers n’apporteraient rien à une CG de cette génération :non:

déjà avec une gf4mx au-delà des 4x.xx ça craint bien.