Forum Clubic

Gros problème de ram ! besoin d'aide :'(

Bonsoir à toutes et à tous,
je viens ici en dernier recours car personne n’a su trouver mon problème, il y à deux jour j’ai voulu échanger mes anciennes barrettes de ram pars des plus performante -> [G.Skill Extreme3 2 x 4 Go PC17000 Ripjaws X CAS11]
Mais là problème, en mettant les deux barrettes sur des slots de même couleurs (pour le dual channel), le pc s’allume trois seconde, puis s’éteint et recommence indéfiniment.
J’ai donc testé avec une seul barrette et là, le pc demarre normalement, avec l’autre barrette aussi. Si je mets les deux barrettes sur deux slots de differente couleurs (donc pas dual channel) le pc marche également mais elles ne sont pas en dual channel …

J’ai voulu réessayer de remettre mes deux anciennes barrettes de ram -> [G.Skill Kit Extreme3 2 x 2 Go PC10600 Ripjaws X CAS9 4096 Mo, PC10600 (1333 MHz), 9-9-9-24] qui marchait bien en dual channel, mais impossible le même problème u_u alors qu’avant c’était possible…

Un réglage à dut etre modifié, mais ni moi ni personne d’autre n’a modifié le pc, je n’OC pas et ma carte mère est une MSI Z77A-G43 je vous en supplie trouver moi une solution !!!

Il était inutile de prendre de la PC17000 :smiley: M’enfin bon pas grave.

Ensuite, as-tu essayé de faire un CLEAR CMOS?

Si besoin : forum.gigabyte.fr…

Sinon google est ton ami :wink:

EDIT: +1 avec en-dessous!
Edité le 03/05/2013 à 09:29

ta regardé si ta ram est compatible avec ta carte mère ?

Oui j’ai déjà chercher sur google des maintes et mainte fois … c’est pour sa que je dis que vous êtes mon dernier recours…

Oui ma carte mère est compatible avec mes barrette de RAM puisque celle que je veut mettre au final sont celle d’avant qui marchait très bien en dual channel et plus maintenant depuis que j’ai voullu mettre les 17000 qui était aussi compatible…

Si quelqu’un d’autres à des idées, allez-y ! ^^

On sait jamais, une mise à jour du bios pourrait elle arranger les choses ?

D’après le manuel de la cm,quand il n’y a que deux barrettes elles doivent être placées dans les slots 2 et 4,c’est à dire les slots noirs et non les bleus :wink:

Deuxième point,la ram pc17000 n’est supportée que si o/cée…d’après le site G.Skill le voltage peut varier de 1,5 V à 1,6 V et la cm (également vu dans le manuel) lui alloue 1,5 V ce qui n’est peut-être pas suffisant :neutre:

Là,je suis sûr que la nouvelle ram est reconnue comme de la pc12800 ^^

Ceci dit,oui il serait bon de mettre le bios à jour s’il n’est pas à la dernière version 2.10 : il y a pas mal de “improved memory compatibility” parmi les derniers :slight_smile:
Edité le 03/05/2013 à 17:01

Ce qui est étrange, c’est que même avec les anciennes barrettes (qui fonctionnaient bien avant) ça ne fonctionne plus (apparemment).

Le clear cmos a été fait?

Etrange,oui :confused: mais il n’est pas exclu qu’un slot ait rendu l’âme :neutre:

@ Kroko : as-tu testé une seule barrette sur chaque slot l’un après l’autre pour voir s’ils fonctionnent tous ?