Forum Clubic

Gros probleme de pc besoin d'aide svp

Bonjours a tous voila mon problème depuis un moment , impossible de faire tourner le pc , Windows reboot tous seul quand la barre de chargement se lance j’ai un écran bleu mais je n’ai même pas le temps de voir le message .

Je ne peux pas désactiver le reboot automatique vu que je ne peux pas accéder au bureau et qu’il n’est pas désactivable sur le BIOS , que ce soit en mode sans echec … le pc reboot toujours ; J’ai changer de disque dur, tous débrancher et rebrancher , tous nettoyer j’ai même essayer le DD d’un pote qui marchait très bien et la encore même problème .

J’ai utiliser MemTest pas de probleme au niveau de la RAM j’ai aussi tester une autre Carte graphique … et sa merde encore

Par contre avec linux Ubuntu se lance sans soucis je n’y comprend rien alors voila si quelqu’un sait comment je peux faire =s

Merci beaucoup

Si le POST (test du hardware) se déroule correctement et que c’est au chargement de Windows que ça débloque,réinstalles-le :neutre:
Edité le 28/12/2011 à 23:29

Y’a pas un disque dur usb de branché, par hasard ?

Non a part la souris et le clavier rien du tout et pour te répondre Blackalf , j’ai déjà formater 3 4 fois , mais a chaque formatage ou il y a des fichiers endommagés ou le formatage ne se passe pas correctement , je pensais que ça venais du CD mais même problème avec un autre XP , j’en ai eu des soucis sur Pc mais celui la jamais , sa fait 2 mois je galère sans pc …

Tu as essayé avec une seule barrette de ram a la fois (une puis l’autre) ?

peut-être le contrôleur de disques de la carte mère qui, au chargement de son pilote pour windows, se plante
c’est quoi comme carte mère ?

Ui carafdo j’ai déjà essayer =s , c’est une P5Q deluxe frr , ça fait 3 ans que le j’ai maintenant

à côté du port IDE PATA, il y a 6 SATA d’un côté, et 2 de l’autre
ton disque est branché sur lequel ? 1 des 2 ? 1 des 6 ou en PATA ?

si je demande ça, c’est parce que ce n’est pas le même contrôleur SATA qui sert pour le pack de 2 et le pack de 6 et que ça vaudrait la peine d’essayer les deux contrôleurs de la carte mère pour voir si l’un des deux déconne
il faudra peut-être appuyer sur F6 au début de l’installation de windows pour ajouter le pilote de l’autre contrôleur
Edité le 29/12/2011 à 17:58

ta tente avec dautres nappes sata?

Il est brancher sur un des 6 , j’vais essayer de faire c’que tu m’as dis , et oui Lion j’ai déjà essayer avec d’autre nappes Sata

Détailles ta config complère.Ton OS est officiel?

C’est un pc que j’ai monté moi même

  • Carte mère p5q Deluxe
  • Carte Graphique Ati 4870 X2
  • Alim Corsair HX 620 W
  • Memoire 2 Barrette Crucial de 1 giga chacun
  • Proco un E8400

Et oui Haddi c’est bien une version officiel c’est Windows Xp Pro Sp2

En somme tu n’es donc pas certain que Windows est installé correctement :confused:

Nouveau dd,autre cd de XP…tu as essayé avec un autre lecteur dvd ? :ane:

Blackalf quand je dis j’ai essayer un autre xp en faite , j’ai essayer un autre disque d’un ami qui marchait très bien avec Xp et même problème au moment de se lancer Windows plante , j’ai même essayer de démarrer Windows en débranchant mes lecteurs ^^

Finalement je me demande si le problème ne viens pas de la carte mère au vu de tous les test que j’ai fais sur mes autres composants

Un autre dd qui contenait un XP tu veux dire ? là c’est presque normal que ça ne marche pas :neutre: XP est très sensible au changement de matos,genre un changement de carte mère implique généralement une réinstallation de XP

Oui c’est ça un autre disque dur avec Xp , en faite j’avais des soucis sur un disque dur déca comme je disais plus haut ou il y avait des problème de fichier endommagé , manquants … , et la j’ai changer de disque dur j’ai eu des soucis pour installer Windows et le mettre a jour et la depuis que j’ai mis sp3 j’ai ce problème de boot, donc en clair même si j’ai ce problème de boot depuis que j’ai sp3 même avant j’avais plein de soucis de fichier endommagé … alors que j’ai installer xp sur un autre pc avec ce même cd et la aucun soucis , donc d’après moi le soucis ne viens ni de l’os ni du DD

Je ne comprend plus rien à ce que tu as fait,c’est trop confus :neutre:

Bon laisse tombé Blackalf ça me soule jvais me refaire une config , et j’essayerai de vendre mon proco ma Cg et ma ram , sa fait 2 mois j’planche dessus et j’avance pas .

En tout cas merci a tous du coup de main , bon courage pour la suite