Forum Clubic

Gros problème de freeze sur PC

Bonsoir à tous et bonne année,
j’ai un gros problème de freeze sur mon PC, quand je joue à Call of Duty modern warfare 2 l’image et le son freeze au bout de quelques minutes, je peux même pas dépasser la toute première mission d’entrainement (60 € le jeu merci), je suis obligé d’appuyer sur le reset de la tour, impossible de retourner sur Windows.
Le jeu est fluide pourtant, meme sur modern warfare 1 ça le fait (alors qu’il tournait sur un PC plus merdique avec la même carte graphique ci-dessous), sur CSS, Prototype, Need For Speed Shift pas de problème.
Ça arrive très rarement sur Windows quand je suis sur internet par exemple.
Voici ma config:
Carte mère: MSI 790FX-GD70 Winki Edition
Proco: AMD Phenom II BE X4 955 3,2Ghz
Mémoire vive: G-skill RipJaws DDR3-1600 PC3-12800 2GBx2 CL7-8-7-24 1.65V
Carte Graphique: nVidia 7900GTX
Alim: Advance 520W
OS: Windows 7 ultimate (sur Vista ça fait pareil)
graveur dvd et DD western digital 1TB

Je précise que tout mes pilotes sont à jour et que toutes les températures sont correctes.

Merci beaucoup
Edité le 03/01/2010 à 01:51

:paf: même si c’'est peut être pas la source majeur de tes problèmes elle a pu faire beaucoup de mal a ton pc ;p

Dommage qu’avec ta config tu restes avec une carte graph toute naze /:
Edité le 03/01/2010 à 04:30

Merci pour vos conseils, sauf que sous Windows j’ai dis que ça le faisait mais très rarement.
Je sais que mon alim c’est pas de la qualité et que ma carte graphique n’est plus d’actualité, mais j’ai envie d’attendre que les prix baisse pour changer ces 2 pièces (surtout la carte graphique).
Est-il possible d’overclocker ma 7900GTX en attendent ? J’ai tester avec RivaTurner, Evga précision et nTune mais quand je lance le test de performance vidéo qu’il y a dans CSS j’ai des écran noir (plus de signal, ça dur que 3s juste pendant le test) et j’ai fais des testes avec 3DMark, je gagne quelque point. Je surveille les température avec Everest, ça chauffe pas.
merci

Par contre il y a un truc qui est pas normal:
Mon ancienne config:
AMD 3700+ 2.3ghz
Carte mere NEC
1GB DDR1
alim Advance
7900GTX
Vista
Crysis fonctionné, c’était jouable quoi et Call Of Duty Modern Warfare 1 fonctionnait super bien il y avait aucun souci.

Et ma nouvelle config (date de 3 mois):
Voir plus haut
Call of duty MW 1 qui freeze au bout de 5min

Du coup j’ai réinstallé Crysis sur ma nouvelle config pour faire un test et il y a aucun freeze :pt1cable: , c’est fluide et plus beau qu’avant (normal et logique). ^ ^)
Donc j’ai toujours pas résolu mon problème’ ça n’à pas l’air de venir de l’alim, même si je pense changer mon alim contre une Enermax je pense.
Merci pour votre aide mais sinon auriez vous d’autres idées qui collent avec les symptômes ? :etonne2:

Mon PC n’aime pas les call of duty ? :heink:
C’est quand même bizare. :etonne2:

Resalut, ça faisait longtemps, donc j’ai changer mon alim contre une Enermax Infiniti 720W neuve qui marche nikel mais ça n’a pas résolu mon problème.
Donc le problème ne vient de l’alim. :smiley:

Help me please. Vous auriez pas d’autres idées.
Merci beaucoup
Edité le 05/02/2010 à 23:44