Forum Clubic

Gros problème de boot sous seven, rien ne parvient à réparer windows !

Bonsoir à tous !

J’ai un gros problème de boot sous Windows 7, ou je devrais plutôt dire : J’ai FAIT un gros problème de boot sous Windows 7.

Alors je vous explique la belle boîte dont je suis ce soir l’auteur : J’ai monté un ordi, placé à l’intérieur de celui-ci un SSD contenant un système installé et fonctionnel

sous Windows 7. J’ai appuyé sur le power, et comme dans la demi-seconde suivante l’ordi n’avait pas fait un signe de vie j’ai switché le bouton de l’alimentation, en croyant

qu’il était sur OFF… Vous l’aurez compris, il était sur ON et je l’ai donc basculé sur OFF.
J’ai reswitché le boutton et l’ordinateur à montré signe de vie mais sans démarrer, après plusieurs répétitions, j’ai compris que j’avais fait une boulette et je me suis dit

que la carte mère n’avait pas trop apprécié, j’ai tout débranché et j’ai fait un CLRCMOS.
Après ça, l’ordinateur a fonctionné normalement jusqu’au chargement de Windows où il a planté et redémarré.

Depuis ça (il y a 5 heures) je cherche non stop une solution pour réparer Windows.

Vous me direz : Pourquoi tu ne réinstalles pas simplement Windows ?
Parce que l’ordinateur est un poste de travail professionnel et qu’il y a une petite tripotée de programmes configurés et installés dessus.

Donc pendant ces 5 heures j’ai essayé :

  1. La réparation du démarrage, qui aboutit soit sur un message comme quoi tout est résolu, soit sur une erreur 0x490 disant que quelque chose a peut-être été modifié sans

prévenir (pardon, j’ai plus les termes exacts).
2. La récupération système, qui se finit puis signale que l’opération n’a pas abouti, erreur 0x800700b7.
3. Je n’ai pas d’image système.
4. Le démarrage en mode sans échec, qui plante à peu près de la même façon que le boot normal.
5. Toutes les autres options proposées quand on presse F8 qui m’avaient l’air d’avoir un rapport avec le problème.
6. Les commandes
bootrec.exe /fixboot qui aboutit sur une réussite
bootrec.exe /fixmbr qui aboutit sur une réussite
bootrec.exe /rebuildbcd qui aboutit sur une réussite avec 0 système trouvé
bootrec.exe /scanos qui aboutit sur une réussite avec 0 système trouvé
7. La commande RegBack expliquée dans ce post : www.sevenforums.com/tutorials/139576-startup-repair-infinite-loop-recovery.html
(À préciser qu’à l’étape
d: /Windows/system32/config/dir
les fichiers “défaut”, “sam” et “security” ne faisaient pas la même taille du tout [contrairement à l’image du tuto] et que les fichiers “sam” et “security” étaient beaucoup plus petits que les 262’000 bytes dont parle le tuto [environ 60’000 et 40’000 bytes].)

Donc, ma question est : Y-a-t-il un moyen de réparer Windows ?

Si oui, lequel ?
Sinon, un moyen de rattraper tous les programmes et leur configuration pour les bouger d’un seul coup sur une installation neuve .

Pour information complémentaire, la configuration est la suivante :

Windows 764 bits home premium en Français i5 3570K
Msi z77a g45
Samsung 840 pros series 128 Go
Pas de CG (Intel HD Graphics 4000)
J’imagine que le reste n’a pas trop de lien avec le problème.

J’ai une connexion internet qui fonctionne, pleins d’ordis sous Seven à dispo (c’est un bureau) tous les CD’s d’installation sous la main, un second SSD à dispo avec Seven et rien d’autre dessus.

Voilà ! J’espère que quelqu’un pourra m’aider, je le/les remercie d’avance et attends sa/leur réponse avec impatience.

Citad
Edité le 24/05/2013 à 02:06

Bonjour Citad,

Voila ce que j’ai noté:

Tu veux dire que le SSD, était présent sur un autre PC, et qu’il marchait ? Si c’est le cas, ton soucis vient de la.

Windows n’aime pas du tout les changements de carte mère, et cela entraine souvent des bugs, voir une impossibilité à démarrer.

Ou sinon y’a un truc qui marche aussi : c’est depuis l’ancienne bécane, essayer d’installer les pilotes pour la nouvelle carte mère. Monter le ssd sur la nouvelle bécane et rebooter. Quand je suis en mode flemmard, je fais ça et ça passe parfois, même assez souvent :wink: