Forum Clubic

Gros problème d'affichage dans le jeu 4870 X2

Salut, quand j’allume n’importe quel jeu Oblivion, Assassin’s Creed, Far Cry 2, dès les 10 minutes de jeu il y a des carrés de couleurs qui apparaissent n’importe ou dans l’écran, suivi d’un gros déformage des modèles 3D comme si on les étirait puis vient un … a cessé de fonctionner.
Autre symptôme j’avais 202 de fps dans Oblivion et maintenant j’ai 70 de fps maxi n’importe ou

Le truc c’est que je croyais que ça venait de la carte graphique mal ventilé mais j’ai essayé de mettre le ventilo à 100% et d’allumer les jeux rien ne change.
Je voulais faire un screen mais sur les screens on voit pas les déformations graphiques (bizarre…)

Pour les 70 de fps c’est parce que j’avais activé la syncro verticale… :yeux4: bon il reste plus que le prob d’affichage…

Alors je dira soit la carte graphique est sur le point de griller soit (+vrassemblable) lalimentation est insuffisante.

Quelle alim as tu?
car une 4870X2 ca suce++++++/// et quelle est ta config?

alime pas assé puissante soit un de tes gpu est mort mauvais driver ati pas stable

je crois qu’il a une Cooler Master Real Power M - 700W

dans ce cas là ça devrait passer tranquille à moins qu’il est 9 dd et un qx9650 à 4ghz…

moi je pense plus à mauvais drivers, carte qui chauffe de trop (défaut usine peut être mauvais montage de ventilo) ou alors gpu en train de lacher.
Edité le 18/12/2008 à 11:44

Oui j’ai une 700W de Cooler Master et puis je viens de désinstallé puis réinstallé les drivers toujours même problème donc si c’est un problème de GPU faut que je la renvoie au SAV? :idee:

attends rien n’est encore sur, donne ta config dans un premier temps.

Système d’exploitation Microsoft Windows Vista Ultimate
Type de processeur DualCore Intel Core 2 Duo E8500, 3166 MHz (9.5 x 333)
DIMM1: G Skill F2-8500CL5-2GBPK 2 Go DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-4-4-10 @ 266 MHz)
DIMM2: G Skill F2-8500CL5-2GBPK 2 Go DDR2-800 DDR2 SDRAM (5-5-5-15 @ 400 MHz) (4-4-4-10 @ 266 MHz)
Carte vidéo ATI Radeon HD 4870 X2 (1024 Mo)
Carte vidéo ATI Radeon HD 4870 X2 (1024 Mo)
Nom de la carte mère EP45-UD3P

Edit: [quote=""]
dans ce cas là ça devrait passer tranquille à moins qu’il est 9 dd et un qx9650 à 4ghz…

moi je pense plus à mauvais drivers, carte qui chauffe de trop (défaut usine peut être mauvais montage de ventilo) ou alors gpu en train de lacher.
[/quote]

On m’avait dit pareil au sujet du ventilo surtout qu’il y a un bruit étrange qui viendrait de là mais pas trop sur

sinon la carte est envoyé au SAV
Edité le 21/12/2008 à 13:48