Forum Clubic

Gros probleme d'ombre.. (geforce 6800gt)

Bonsoir tous le monde.
J’ai un probleme depuis plusieur jour qui me prend vrément la tete…
Mon probleme est que passer un certain temps, (a peine 5minute) sur nimporte quel jeux pc, des ombres se mettent a aparaitre en clignotant partout sur mon écran jusqu’a remplir mon écran d’ombre noir et le jeu fini par devenir injouable.
J’aimerai savoir d’ou pourait venir le probleme et comment pourait-on le resoudre.
J’ai essayer de format, desinstaller/reinstaller tous les drivers, avec plusieur version chacune, mais rien en change.

Voila quelque images de mon probleme:

http://img76.imageshack.us/img76/8366/ombre1ar2.png
http://img76.imageshack.us/img76/803/ombre2lu5.png
http://img444.imageshack.us/img444/685/ombre3gr1.png

Pour info mon pc est:
athlonx2 3800+
gforce 6800gt
1go de ram

Merci de votre aide.

Et si tu underclockes ta carte graphique, ça le fait toujours?

edit : son ventilo fonctionne bien?

Tu as déjà changé ta version des pilotes de ta carte graphique ?

Problème de chauffe ? -> le ventilo du gpu tourne correctement ?

underclockes, dsl je connais que overclock, en quoi consiste l’underclocke ?
Oui le ventilateur fonctionne correctement, il n’a pa de probleme.
Oui les version des pilotes, je l’est est changer plusieurs fois déja.
J’ai essayer avec des jeux plutot médiocres, et la aussi le probleme d’ombre revien a nouveau, je ne comprend vrément pas …

l’overclock à l’envers : tu baisses les fréquences.

et pour baisser les frequences, il y a une manipulation special a faire ?

Utilise Coolbits, et en utilisant les paramètres de fréquence d’horloge (dans les options avancées) tu peux baisser les fréquences.

je ne trouve pa ou baisser la frequence, pourais-tu me dire la procédure étape par étape pour le faire stp.
Merci bien

Tu télécharges Coolbits, tu lances le fichier .reg .
ensuite clic droit sur le bureau > propriétés > paramètres > avancé > Geforce 6800 > paramètres de fréquence d’horloge > surcadençage manuel > faire défiler le texte puis “j’accepte” et ensuite tu baisses les fréquences. Mets un bon -100 sur le processeur et -300 sur la ram pour être sûr de faire quelque chose de significatif.
Après tu fais appliquer, OK… etc

merci de ta reponse.
j’ai essayer, et rien ne change, au bout d’un moment les ombre dinamique refont surface…

Très étrange!!!

Je pensais à ta carte graphique qui pouvait chauffer. En underclockant de manière significative tu aurais du observer un changement notable : soit que ça ne le fasse plus, soit que ça arrive beaucoup plus tard.

Non, j’avoue, je ne vois pas d’où ça peut venir, surtout si tu as déjà essayé de formater

slt
HOTMAN 95 je t’ai envoyé un mess en privé j’èspère que tu la recu et que va me répondre
Sinon personne n’a trouvé une solution car j’ai exactement le même problème…
Je pense que c’est un problème de drivers
HELP