Forum Clubic

Gros probleme avec rivatuner 7900 gs HS ?

bonsoir a tous !

voila dans rivatuner ya une option pour mettre sa 7900 gs en GT ou GTO , j’ai voulu essayer de la mettre en GT pour le fun :slight_smile: ,
mais voila il me dit de redémarrer , ce que je fait il me detecte bien un nouveau materiel 7900gt jusque la tout va bien !
mais quand j’installe les pilote et que je redemarre ,arriver sur le bureau ben la plus rien mon ecran s’eteint !
j’entend les sons de demmarage mais je pe plus rien faire !
j’ai fait tout ce qu’il y avez a faire pratiquement : driver cleaner , desinstaller la carte et meme reformater mon PC !!

cette methode dans rivatuner est elle réversible ou pas ?
comment puis-je revenir en arriere ?
quelqu’un a t-il deja rencontré ce problème avec cette carte ou autre ?

merci d’avoir pris le temp de me lire :slight_smile:
mercid’avance pour vos réponses !! :wink:

Bah désinstalle rivatuner :wink:

Et puis, dans les 7*00, impossible de passé une caret a une autre, les pipelines étant coupé au Laser :wink:

oui mais le pire c’est que j’ai désinstallé Rivatuner , mais encore mieux j’ai tout formaté !!!
Donc logiquement plus de trace de rivatuner !
merci de m’avoir répondu ^^

en attente d’autre réponses :wink:

Normalement, il s’agit d’un script normalement… mais, ca se peut que la carte n’ait pas aimer ca :neutre: … j’ai déjà eu une 7600GT que simplement installer le pilote une fois que le pont SLI était placé entre les 2 cartes, qu’elle est tombé HS comme ca :neutre:

donc il se pourrait que ta carte n’aille pas aimer le débloquage…

vr-zone.com…

Moi je crois que ta carte est HS :neutre:


test la sur un autre pc ;)

Comment tu as pu faire du driver cleaner sans rien voir à l’écran ?

Si tu peux relancer Rivatuner essaye ce bouton

http://pix.nofrag.com/c/3/a/dd6202e262d147a58906206c7627b.jpg

Sinon au pire moi je tenterais de flasher le bios sous dos avec un bios de GS :neutre:

ne t’inkiete pas j’ai eu le meme problem avec mon ancien 7600gs que je voulai passer en gt (maintenent je me rend konte que sa ne sert a rien) commence par instaler un otre pilot pour ta carte (exemple si tu etait o 169.09 passe o 169.04) riva tuner vas tou remetre a zero croyant que c’est une nouvelle carte et ton problem sera normalement regler en tou cas sa avait fonctionner pour moi bonne chance;)

bonsoir a tous !

alors voila une petite nouvelle de la carte graphique ^^
j’ai testé chez mes parent et elle fonctionne ouf ! :wink:
mais je comprend toujours pas pourquoi sur mon pc meme formaté sa ne marche pas ?!
j’ai essayé d’autre pilote meme des Omega !
enfin voila je vais encore essayé et on verra je vous tiendrais au courant :slight_smile:

merci pour vos réponses
bonne soirée à tous et meilleur voeux !!