Forum Clubic

Gros problème avec mon appareil photo

Bonjours, voila pour faire court j’ai un blèm avec mon appreil photo Nikon Coolpix P80, mon ordi ne le reconnait plus, cela depuis deux jours.

Il y’a une semaine tout marchait super bien, j’avais aucun sousis avec, maintenant je galère beaucoup.

Je viens sur ce forum car je sais qu’il est bien représenté. Besoin d’aide s’il vous plait

Système d’exploitation: Windows Vista Edition Familiale
Processeur: AMD Turion™ X2 Ultra Dual-Core
Carte mère: HP 3600 98.23
Mémoire: 3068 Mo (2 barettes)
Disque dur Hitachi: HTS543225L9A3 SCSI Disk

Merci pour ceux qui peuvent m’aider :slight_smile:

Il ne se passe rien quand tu le connectes au PC?
Tu as essayé sur un autre PC?

Non car j’en ai pas un sous la main, mais c’est très probable que cela vienne du miens sauf que il 'ya quelque jours il ne me faisait pas de problème. c’est très bizzard

Une solution? :frowning:

Tu dois bien avoir quelqu’un autour de toi qui a un PC, sans ça difficile de savoir si ça vient du PC ou de l’appareil…

J’ai essayé en dernier recourt le PC de mon frère et ça marche :frowning: je comprend rien là

Donc le souci vient de ton PC. Tu as essayé de brancher d’autres périphériques USB dessus?

ça vient de ton PC, essaie de réinstaller les pilotes de ton APN

Bah maintenant c’est du plug&play, y a plus vraiment de pilotes… :confused:

J’ai vu certain APN assez récents (je me rappel plus de la marque) qui nécessitent une installation préalable des pilotes, sinon, pour son cas, il peut le mettre à jour à partir du gestionnaire de périphériques

Exact, il y a encore quelques marques et appareils dans ce cas.