Forum Clubic

Gros problème avec ma carte son

Bonjours,
Voila depuis environ un moi j’ai un problème qui est apparus avec ma carte son, en faite lorsque je suis en conversation audio avec quelqu’un celui si entent tout ce qui ce passe dans mon casque, si j’écoute de la musique il va l’entendre, quant je clique sur un dossier il entend le petit click, et du coup il se rentant parler c’est assez désagréable. Cela n’est pas du au son qui passe dans mon micro car sur team speak lorsque je débranche le micro ils entendent commeme ma musique ! De plus même si je coupe le son de mon casque ils entendent comeme ce qui ce passe sur mon pc!! Ma carte son est une realteck ALC 850, j’ai réinstallé Windows deux fois et j’ai essayé quasiment tous les drivers realteck possible, j’ai racheté un casque micro, j’ai fait un clear CMOS et rien n’y fait. Si quelqu’un à une solution à me proposer elle est le bienvenu!

erf personne n’à d’idées sur ce coup la :frowning: Ba pour moi la solution serais d’acheter une carte son pouvez vous me conseillez?

Essaies ça:

Démarrer > Tous les programmes > Accessoires > Divertissement > Contrôle du volume.

Une nouvelle fenêtre s’ouvre:

Là faites Option > Propriété: Dans lecture cochez Microphone et faites “Ok”. Vous arrivez donc sur la fenêtre précédente, Microphone doit s’être ajouté à celle-ci. Mettez votre microphone en muet comme ci-dessous:

Refaites la même manipulation (Option > Propriété) mais au lieu de cocher "Lecture" cochez "Enregistrement" et ensuite plus bas cochez "Microphone" ! Faites "Ok" . Vous arrivez donc sur la fenêtre précédente (encore une fois) et là cochez "Sélectionner" dans la colonne "Microphone". Mettez alors le volume du microphone à fond, comme ci-dessous:

Refaites une dernière fois cette manipulation (Option > Propriété) mais pour "Autre" . Cochez "Microphones" puis faites "Ok". Cochez "Muet" dans la colonne du microphone (comme pour le premier screen ci-dessus).

Remarque: Pour les 3 opérations à faire c’est cette fenêtre que vous devez avoir:

Merci bocoup pour ta réponce et ton post tres bien expliquer mais à mon plus grand regret sa n’a absolument rien changer à mon probleme :frowning:

Et tout est configuré comme sur les screens ?

Sinon tente de muter quelques élements un par un dans lecture et testes :neutre:

Alors j’ai réessayer plusieurs fois ta méthode, sa ne donne rien j’ai tout muter sauf son wave et principale et c’est pareil! Je pence que la carte son à un problème au niveau hardware car elle s’est mise à merder du jour au lendemain et depuis ce temps elle ne veut plus rien savoir… Je pence que je vais en acheter une, un ami m’a conseiller une Creative Sound Blaster audigy 2 zs mais moi j’ai lu un article sur clubic et je voudrais bien prendre une Creative Sound Blaster X-Fi Xtreme Music qu’en penssez vous?