Forum Clubic

Gros problème après installation d'un pc

Bonjour

J’ai reçu un pc monté par materiel.net, sans windows

J’ai donc moi même installé windows xp puis utilisé le cd fournit avec la carte graphique (saphire radeon 4850 vapor x) pour installer les premiers pilotes, internet en wifi, mais le son ne marchait toujours pas

N’ayant pas eu de cd avec la carte mère, je suis allé chercher des drivers sur le site de giga byte (c’est une MA790XT UD4P) puis j’ai donc téléchargé et installé le maximum de driver pour cette carte mère mais je crois que je n’aurais visiblement pas du…Le son à beau marcher, le pc ne démarre plus…

Que dois je faire ? Après être arrivé à l’écran bleu “bienvenu” le pc re reoot…Et ceci plusieures fois d’affilées…

Merci de me conseiller


Après avoir finalement réussi à boot j'ai les informations suivante : [http://img141.imageshack.us/img141/2598/97336673.jpg](http://img141.imageshack.us/i/97336673.jpg/) [http://img7.imageshack.us/img7/121/89900693.jpg](http://img7.imageshack.us/i/89900693.jpg/)

C:\DOCUME~1\Florian\LOCALS~1\Temp\WER4c96.dir00\Mini062709-08.dmp
C:\DOCUME~1\Florian\LOCALS~1\Temp\WER4c96.dir00\sysdata.xml

A noter également depuis l’installation de la carte graphique il y a une bande rouge d’environ 1 demi mm qui traverse l’écran verticalement, ça ne se soit pas sur le screen je pense que ça vient de l’écran mais je trouve ça bizarre…

Dernière note : Apparemment je ne peux pas cliquer sur les boutons citer et éditer du forum :s

pour ta dernière remarque concernant les boutons non fonctionnels, c’est un problème très récent du forum, ca va revenir prochainement à la normale :wink:

Je te conseille de recommencer ton installation de windows xp, mais cette fois-ci de prendre les drivers présents sur internet, beaucoup plus à jour. Pour t’aider dans cette démarche, parce que c’est long pour les trouver, tu as le site touslesdrivers.com. Tu sélectionnes “Mes Drivers” et tu installes les activex et applications qu’il te propose. Pas d’inquiétude, c’est un site fiable. Ensuite, via le navigateur, il va scanner ta machine et te proposer tous les derniers drivers qui vont bien avec ta machine.

Et au niveau de l’ordre d’installation ?

Comment je fais du coup ? Je les télécharge maintenant ? En théorie j’ai quoi ? Car il semblerait que la liste que j’ai téléchargé ne me serve pas totalement, en particulier j’ai l’impression qu’il m’aurait fallu uniquement le cd de la carte vidéo ainsi que le pilote carte son, le reste avait l’air de “marcher” ?

Deuxième question : Dans mon élan de folie (lol) j’avais partitionné mon disque dur (et réussi), j’ai donc deux parties et j’avais essayé d’installer steam, je l’avais pas mis dans un dossier donc je l’ai réinstallé, et depuis il me dit que je n’ai pas les droits suffisants

Donc ma question est simple : Comment je réinstalle xp ? (Déjà où est la commande ?) Et ensuite quand je vais réinstaller je dois formater tout ou uniquement ma première partition ? (Sachant que donc apparemment l’autre bug aussi…)

Merci de ta réponse je compte sur toi pour m’aider jusqu’au bout pour éviter d’en faire une troisième :wink:

Wolala quelle galère

La plupart du temps sur le site il m’en propose encore plusieurs différents

En plus parfois il me parle de mes drivers installés mais ne m’en propose pas d’autre…

Personne pourrait me guider pour mon formatage svp ?

Bon bah j’ai réinstallé come le site proposait mais par contre le son ne marche toujours pas…
Edité le 29/06/2009 à 15:37

S’il vous plait je ne sais vraiment pas quoi installer…