Forum Clubic

Gros probleme 8800 GTX

Bonjour
J’ai de gros souci avec ma carte graphique NX8800GTX
ref : T2D768E - HD - OC
Autre composant du PC :

1 x Carte Mère Asus P5Q Deluxe - Socket 775 pour Intel Pentium D / Core 2 Duo / Quad Core / Celeron
1 x Carte son SoundBlaster Audigy SE - Bulk
1 x Ecran Plat TFT 22’’ - DVI -2ms - 3000:1 - Design Noir Laqué - SM2232BW
2 x Disque Dur Interne 3.5’’ HD403LJ - 400 Go 16 Mo 7200 tr/min - SATA II - Bulk
1 x Alimentation Corsair HX 620 Watts
1 x Processeur INTEL Core 2 Duo E6850 - 3 GHz
1 x Mémoire Kit de 2 Barrettes CRUCIAL DDR2 PC2-8500 - 2 x 1 Go (2 Go) 1066 MHz - CAS 5 - BALLISTIX - BL2KIT12864AA1065
1 x Ventilateur Vendetta - Sockets Intel 775 et AMD 754/755/939/AM2
1 x Tour turboost (avec ventilateur de 250mm sur le coté)

En effet, Tout les jeux testé (Call of duty 4, world in conflict, Grid, Need for speed pro street, Gear of war…) plante apres une durée de jeux plus ou moins longue (de 3 minute à 1h)

Mon boitier est bien ventilé (1ventilateur 120 mm avant, 1 x 120 mm arrierre, 1 x 250 mm lateral)

j’ai donc changer le systeme de refroidissement pour un thermalright HR-03 GTX avec un ventilateur de 120 mm

mes drivers : 175.19

mes temperature de gpu donné par Nvidia monitor : 57° c en idle et 82°c en jeux ( en forcant le ventilateur a fond a l’aide de riva turner)

Je ne sait plus quoi faire…

d’avance merci

Benoit

as-tu essayer de l’overcloker ?
les drivers sont a jour ?
esque tu as des défaults dans l’affichage ou un message d’erreur disant que les pilotes ne réponde plus?
ca me parait un peu beaucoup 82° en full pour une 8800GTX surtout que ton ventillo est a fond :frowning:
tu peut essayer de baisser les réglages graphique par exemple CoD 4 en 800*600 en moyen sans filtres peut etre que c’est une question de refroidisement :neutre:

La carte est overclocker d’origine : core 610 Mhz et memoire 1000 Mhz (mais meme en baissant a 575/900 c pareil)
Les dirver sont les derniers,
Dans crysis g des bug d’affichage : toute une partie de l’ecran est noir…

t’a 8800GTX a rendu l’ame a mon avis :frowning: dsl

non elle le fait depuis le debut
et si elle avais rendu l’ame je n’aurai plus rien hors tout vas bien en idle et au debut des jeux

mais tu t’es pas poser de question si ca le fait depuis le début c’est pas normal :heink: et c’est pas parceque t’a de l’affichage que t’a carte n’est pas HS elle a certainement un default

PS: en idle elle st a 0% donc bon…

si je me suit poser la question mais comme je l’ai acheté sur ebay au USA …