Forum Clubic

Gros prableme avec les drivers nFORCE - je les ai suprimés et windows ne demare

Bonsoir à tous !!!

En voulant désinstaler le driver de ma geforce Mx en utilisant driver cleaner , j’ai décidé de supprimer aussi tous les drivers nvidia et nForce , en redémarant windows pour les réinstaler , le système démare et rédémare une fraction de seconde apreès l’affichage du logo.

J’aimerais don savoir comment réainstaler les drivers car aucun des modes de demarage de windows fonctionnent ( comme le mode sans echec ) . Pour l’instant je suis sur une version CD bootable de linux et il y est impossible de changer quoi que ce soit dans les partitions NTFS.

merci d’avance pour votre aide , ++

SVP aidez moi

ece que le redemarage de windows est due à la non reconaissance du chipset?

d’où l’utilité de faire des ghosts

lancer une réparation xp devrait resoudre le problème, ensuite reinstalle correctement les drivers chipset.

+1 pour la réparation de l’OS.
Tu bootes sur le CD d’XP et à la 2ème invite,tu lances le processus de réparation.
Ensuite,tu réinstalles les nforce 6.66 :wink:

en fait j’ai pas une version bootable de win XP, vous savez pas ou je peut trouver un ISO pour graver?

lez mien est… si vous voyez ce que je veut dire

ben j’ai preté ma version originale à un gars qui est parti en vacances et il reviendra samedi

la prochaine fois: fait une image de ta partition C: en sauvegarde avec

DrvImagerXP : gratuit il marche bien

ou pour 15 € seulement tu " clone expert" version lite de chez micro-appliquation :super:

tu à cd qui boot , et qui te permet de restaurer ton image !!!! simple sur !!! :oui:

n’oubli pas de faire ton image sur une autre partition de ton disque, ou tu peut aussi la graver sur un cdr ou dvd-r :wink:

wai mais je stock ou l’image? j’a 2 disques dur pleins : 1de 40GB
1 de 120 GB