Forum Clubic

Gros plantages dans Mass Effect

Bonjour,

Voila j’ai un léger problème assez gonflant dans mass effect.

Je joue tranquilement quand d’un coup (généralement après une 1h de jeu), des artefacts bizzares (genre rectangles rouges pixélisé, image toute brouillée, ecran qui devient noir, …) arrivent.
A partir de ce moment, je ne peux plus quitter le jeu, ALT-TAB ou CTRL-ALT-SUPPR ne marchent pas, et je suis obligé de rebooter.

Pourtant la temp de la CG ne dépasse pas les 61°C, le proco reste dans le 58°C.

J’ai testé ma RAM sous Memtest86 pendant 3h : 0 erreur

J’ai même remis les valeurs de mon BIOS à celle par défaut (donc enlever mon OC)

Mais ce qui m’étonne le plus c’est après 2h de call of duty 4 ou de GRID, j’ai aucun artefact.
Le seul jeu qui a le même problème c’est company of heroes.

Voila ma config :
C2D E8200 @2.66GHz
XFX 8800GT 512Mo Alpha dog edition (avec pilotes Forceware 175.19 whql)
GSkill 2*1Go PC6400 PK
Western Digital 750 Go
Asus Maximus Formula

Je voudrais donc savoir si c’est un problème de drivers, de la carte graphique ou d’un autre composant (et éventuellement envisager un retour SAV).

Merci de vos réponses
Edité le 04/07/2008 à 17:57

:hello:

Effectivement, des artefacts comme ça, ça sent le SAV direct.
Le problème c’est que si c’est une défaillance de la carte graphique, pourquoi ça ne le fait qu’après un certain temps, peut être lorsqu’elle atteint une certaine température.
Et pourquoi ça ne le fait pas dans d’autres jeux.

Tu as essayé avec des drivers plus anciens pour ta carte graphique ?
Mais je doute que ce soit les drivers qui soient en cause, j’ai dû faire tourner une trentaine de jeux sur ma 8800 GT, malheureusement pas Company of Heroes ni Mass Effect, et je n’ai jamais eu ce genre de problème.

merci bcp.

en fait ça m’etais arrivé sur les drivers précédent et meme avec un formatage et réinstall windows.

Donc je retourne au SAV demain, le pb est que j’ai acheter ma carte ya 6 mois (sur une garantie de un an ) et j’éspère qu’il vont me la remplacer ou rembourser plutot que de l’envoyer en atelier (parce que j’ai super besoin de mon pc pour le boulot)

salut :hello:

As-tu déjà essayé simplement d’(ré)installer la version DirectX fournie avec le jeu ou alors la dernière version dispo ?

Avec Mass Effect, j’ai aussi quelques petits bugs d’affichage avec les ombres (sur les visages par exemple) mais, comme ils sont vraiment minimes, c’est pas du tout gênant :neutre:
Edité le 05/07/2008 à 12:03

ben en fait je suis loin de quelques simples bugs, puisque j’en suis au freeze et plantage total de la machine.

La carte est partie au SAV et il me la garde 3-4 semaines en atelier.

Je comptais en changer, du coup j’ai avancer ma date d’achat et je me suis commander une Radeon HD 4850 (avec sa soeur jumelle pour le crossfire à la fin du mois) et du coup ma 8800GT sortie du SAV sera mise en vente.

Voila les nouvelles du front, en esperant que les pbs venait bien de la CG et pas d’une autre pièce (genre le CPU).

J’ai l’impression que les nouveaux drivers nVidia 175.19 ne sont pas vraiment au point…
Une fois installé, j’ai eu un mal de chien à remettre mon fond d’écran… .

j’ai vu bcp de personnes ayant des pbs avec ces drivers.

Mais les problèmes ont commencé sur les drivers précédent, je croyais juste que la mise à jour des drivers allais rectifié le tout, mais rien n’a été changé.