Forum Clubic

Gros lag sur tout les jeux suite à arret brutale du pc

Bonjour à tous:-)

Je viens vers vous car j’ai un souci, je vous explique.

Je suis dans l’avion, je joue à Pes, mon pc s’arrête brutalement car il à plus de batterie. ( j’ai continué à joué malgré les messages d’alerte )

Je le charge, il me dit que Windows ne s’est pas arrêté correctement…Il fais une verif et redémarre…
J’ai tout qui fonctionne normalement, sauf tout les jeux videos, il lag tous, ce qui n’était pas le cas avant! J’étais même en mode ultra sur certain jeux, cela fonctionnait tres bien !

Les jeux, need for speed, pes, meme virtua tennis:!

J’ai fais quelques teste, j’ai trouvé des erreur de disc dur! Dans le journal d’évènement il y avait un message au sujet de cluster défectueux…

J’ai lancé un chkdisk pour faire une vérification et une réparation…elle à trouvé des erreur et les a réparé.

J’ai refais une reinstalation Windows propre en formatant la partition principal, instalé les pilotes de la carte graphique, via gforce experience, mis à jours Windows, instalé les jeux… Ca bug toujours!

J’ai dans le journal d’évènement ces messages d’erreur ;

Le pilote a détecté une erreur du contrôleur sur DeviceHarddisk1DR1

Erreur du service de cliché instantané des volumes : un composant critique requis par le service de cliché instantané des volumes n?est pas inscrit. Cela peut se produire si une erreur s?est produite lors de l?installation de Windows ou d?un fournisseur de cliché instantané.

Je ne sais pas quoi faire…pouvez vous m’aidez?

Je suis sur un SUR Facebook i7 (nouveau) GTX 950M Windows 10 Disc SDD 16giga Ram

Merci d’avance à vous tous;-)
Edité le 05/10/2017 à 16:58

:hello:

Pas impossible que ce soit le disque dur qui pose problème si tu as un message qui indique un soucis à ce niveau. :neutre:

:heink:

Mais encore ?

J’ai cherché aussi, en fait ça doit être un “Surface Book” ^^

A noter que le disque sytème serait un ssd, théoriquement plus solide et fiable qu’un hdd :heink:

Je viens de faire un test avec Crystal disk, tout semble ok sur ce disc qui est bien un SDD ( l’ordi est neuf il à 2 mois )

Ci joint les résultats du test effectué, il me semble le message prudence corresponds au disc dur externe, meme s’il est pas connecté, ca bug.

CrystalDiskInfo 7.1.1 © 2008-2016 hiyohiyo
Crystal Dew World : crystalmark.info…

OS : Windows 10 Professional [10.0 Build 15063] (x64)

Date : 2017/10/05 20:09:20

– Controller Map ----------------------------------------------------------

  • Contrôleur des espaces de stockage Microsoft [SCSI]
  • Surface NVM Express Controller [SCSI]
    • SAMSUNG MZFLW512HMJP-000MV

– Disk List ---------------------------------------------------------------
(1) SAMSUNG MZFLW512HMJP-000MV : 512,1 GB [0/0/0, sq] - nv
(2) ST9500325AS : 500,1 GB [1/0/0, sa1] - st


(1) SAMSUNG MZFLW512HMJP-000MV

       Model : SAMSUNG MZFLW512HMJP-000MV
    Firmware : CXY74M0Q

Serial Number : S319NX0J130613
Disk Size : 512,1 GB
Buffer Size : Inconnu
# of Sectors :
Rotation Rate : ---- (SSD)
Interface : NVM Express
Major Version : NVM Express 1.0/1.1
Minor Version :
Transfer Mode : PCIe 3.0 x2 | PCIe 3.0 x4
Power On Hours : 487 heures
Power On Count : 181 x
Host Reads : 4989 GB
Host Writes : 2783 GB
Temperature : 35 C (95 F)
Health Status : Correct (100 %)
Features : S.M.A.R.T.
APM Level : ----
AAM Level : ----
Drive Letter : C:


   Enclosure : ST950032 5AS USB Device (V=059F, P=1058, sa1) - st
       Model : ST9500325AS
    Firmware : 0002BSM1

Serial Number : S2W3RY2Z
Disk Size : 500,1 GB (8,4/137,4/500,1/500,1)
Buffer Size : 8192 KB
Queue Depth : 32
# of Sectors : 976773168
Rotation Rate : 5400 RPM
Interface : USB (Serial ATA)
Major Version : ATA8-ACS
Minor Version : ATA8-ACS version 4
Transfer Mode : ---- | SATA/150
Power On Hours : 20860 heures
Power On Count : 1288 x
Temperature : 43 C (109 F)
Health Status : Prudence
Features : S.M.A.R.T., APM, 48bit LBA, NCQ
APM Level : 0000h [OFF]
AAM Level : ----
Drive Letter : D:

Voila merci pour ton message, je sais plus quoi faire, quoi testé, au niveau materiel.

Le disc ssd est intact selon les analyses…

Je pense que la carte graphique est passé en mode economie d’energie automatiquement, c’est possible?

Ca ne fonctionne pas comme ça sur un portable ^^

Vu qu’il y a une GTX 950M et un cpu i7 qui a normalement un igp, le logiciel Optimus est certainement présent, c’est lui qui détermine automatiquement selon la tâche demandée si c’est la carte dédiée ou l’igp qui doit être utilisé…l’ennui c’est que Optimus ne fonctionne pas toujours correctement et qu’il arrive qu’il ne commute pas sur la carte dédiée plus puissante quand on lance un jeu :confused:

Il faut commencer par regarder dans les options du panneau de contrôle Nvidia si tous les réglages ont l’air normaux :neutre:

J’ai réinstallé Windows, ajouté les pilotes, restauré les paramètre d’origine de la configuration Nvidia mais Rien n’y fait! J’aimerai bien testé la carte graphique, elle à peut être été endommagé…En tout cas c’est super relou…j’aimerai bien trouvé la panne avant d’envoyer en sav…

Je crois avoir trouvé une explication possible!
J’ai remarqué que le cpu etait à 100% pendant les jeux, ce qui provoque le lag…j’ai vu que la résolution etait au max!

J’ai donc essayé avec la plus petite résolution et ca fonctionne bien c’est jouable mais c’est moche lol

En tout cas, j’ai du decendre les parametre au max, résolution, performance video faible, pour joué! Avant j’atais toujours au max, avec un résolution d’ecran moyenne. C’est bizzare tout ca, je sais pas comment testé ma carte graphique.

Je l’ai dit, il faut vérifier quelle carte est utilisée pendant les jeux : la GTX950M ou l’igp :neutre:

Je ne sais pas trop où regarder pour voir ça, n’ayant pas de pc portable qui utilise Optimus, mais voilà une méthode un peu tordue qui pourrait fonctionner : installe HWMonitor , lance-le avant un jeu et puis pendant celui-ci fais un retour bureau pour vérifier dans HWM quelle carte apparaît :wink:

https://img11.hostingpics.net/pics/347967Sanstitre.jpg

Je reviens vers vous apres quelques teste… Je rappel que je suis sur un Ordi portable Surfacebook Performance Base ( I7- 16Go de ram- GTX965M ) Dans les parametre nvidia j’ai bien mis Utilisé le gpu Nvidia, allimentation en mode performance maximal…J’ai même re formater et instaler Windows au propre…Mais je lag toujours autant sur tout les jeux…( ca marchait tres bien ya une semaine)

J’ai lancé pes 2018 et j’ai fais un screen https://image.noelshack.com/minis/2017/41/3/1507755235-nouvelle-image-bitmap.png

Ca me fais pensé à un probleme material, mon cpu surchauffe:-(

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP