Forum Clubic

Gros bug sous les jeux

Bonjour à tous!

Je possède mon pc depuis 3 semaines:
-alim: seasonic s12II 500w
-CM: asus p5e
-proc: E6750
-CG: asus 8800 gt 512Mb
-Mémoire: 2 go pc 6400 (g.skill)
-DD: seagate 250 Go 16 Mo

Quand je suis sur Crysis ou Bioshock en 1280*1024 (j’ai un écran 19 pouces donc c’est la réso maxi) avec les détails maximum (sauf AA et Anisotrope qui sont désactivés) j’ai un jeu très fluide puisque j’ai entre 60 et 100 fps sous Crysis et entre 70 et 110 sous bioshock. Et pourtant j’ai un gros soucis, j’ai un bug graphique ou autre qui me fige l’écran, brouille l’image, m’affiche un écran bleu et la c’est le rebbot du pc :x la température de mon processeur en burn est de 45°, ma carte mère est à 48° et ma carte graph est à 70°.
je me dépêche d’aller sur le bureau et là j’ai juste le temps d’apercevoir le message suivant: nv4_disp ne fonctionne plus correctement. C’est une application nvidia et d’après mes recherches pas mal de personnes ont eu ce problème avec d’autres modèles de carte Nvidia

Ceci est l’image d’une autre personne victime de ce même problème, mais sur mon écran c’est exactement la même chose qui se produit:
img215.imageshack.us…

ps: quand je mets les détails sur moyen je n’ai aucun souci

Salut,

Si tu avais une alim de mauvaise qualité je te dirais que le problème vient de là mais ce n’est pas du tout le cas. De plus, tu as un écran bleu ce qui veut dire que le problème semble plus software. Essaye de réeinstaller tes drivers graphiques avec les derniers en date.

c’est deja fait j’ai installer en 1er lieu les pilotes livrés avec la carte = plantage, puis j’ai installé les derniers pilote spour 8800 gt à savoir les 169.02 et j’ai toujours ce même plantage. Sur des jeux comme COD4, battlefield2… en full détails je n’ai aucun souci

desinstall le driver proprement de ta CG avec driver cleaner

www.clubic.com…

et reinstall la dernière version

a+

déja fai également :s

Bon ma carte graf Asus 8800GT est revenu du SAV car d’après eux elle est fonctionnelle.

J’ai donc mis à jour les pilotes puis j’ai tester tout ca sous bioshock, pes2008… et boom plantage :slight_smile: rien à changer.

J’ai donc pris la décision de la tester sur le pc d’un pote qui lui à une 8800GTS640 MO avec laquelle il fait tourner tous ces jeux sans soucis.
Et la ma carte fait pareil sur son pc :slight_smile:
J’essaye donc la carte de mon ami sur mon pc et la pas un seul plantage…

Conclusion: les 8800 GT sont des bonnes grosse daubes MADE IN NVIDIA.

J’ai fais une nouvelle demande de SAV auprès de materiel.net et voici leur réponse:

Cher client

Je prends bien note de votre message et du problème que vous rencontrez
à nouveau.

Je vous invite donc à procéder à une nouvelle demande de retour via le
lien du service après vente sur votre espace personnel.

Si le produit est reconnu défectueux, il vous sera échangé, en cas de
nouveau test fonctionnel, un forfait diagnostique de 20€ pourra vous
être facturé.

Le délai de rétractation étant dépassé, aucune reprise ne sera
envisageable, tout échange vers une référence différente non plus.