Forum Clubic

Gros BUG de spam de la touche "d"

Bonjour,

j’ai besoin de l’aide des plus grand informaticiens car mon problème dépasse l’entendement.

La touche de mon clavier “d” se spam au point de rendre tout mon système quasi incontrolable. Ce bug se produit de manière aléatoire mais très fréquemment lorsque je joue à un jeu. Cela ne vient pas du clavier car je l’ai débranché durant le bug et cela ne change rien!!!

J’ai débranché aussi internet pour vois si c’était un hacking, mais rien de tout cela!

Dites moi que vous avez une solution!

PS: OS windows XP PRO
Edité le 03/03/2011 à 23:15

Bonjour

On n’ a absolument rien compris à votre requête , et cela ne sert à rien de mettre

les caractères en grand et en gras .

Je ne vois pas comment être plus clair…

C’est comme si je pressais la touche de mon clavier sans la relacher… En l’occurence c’est le “d”.

Bonjour à vous deux :slight_smile:

" Je ne vois pas comment être plus clair…"

En décrivant le matériel par exemple… portable/fixe, quel OS…

" La touche de mon clavier “d” se spam au point de rendre tout mon système quasi incontrolable…
Cela ne vient pas du clavier car je l’ai débranché durant le bug et cela ne change rien!!! "
Ça par contre ce n’est vraiment pas clair :non: Infection possible… faire un lod log et attendre qu’un spécialiste désinfection te prenne en charge.

Tu as essayé avec un clavier virtuel ?
Edité le 06/03/2011 à 04:53

Aurais tu des programmes à me recommander s’il s’agit d’une infection?

et comment faire un fameux log?

Bonjour,

Télécharges HijackThis ICI

Une doc ICI mais contente toi de lancer le logiciel et d’ajouter le résultat dans ton prochain message.

Quel sont tes programmes de protection ?

écoute ce n’est peut être pas la solution mais change ton clavier !!!

j’ai eu le même problème avec un Dell inspiron (portable) et avec le SAV on en est arrivé là .

mais après ça à recommencé et là j’ai remarqué que c’était dû à la dilatation du contacteur touche car résistance cpu juste en dessous moi j’ai isolé avec étiquette papier entre les 2 et ça fais 3 ans que ça remarche, c’est nickel !!!

Voilà ce qu’il me dit.

Mes programmes de protections sont:

Ad-ware
Spybot
Antivirus: Avast familial

J’avais pensé à cette hypothèse car mon clavier a environ 7 ans si ce n’est plus.

Mais ce qui m’a fait rejeter cette idée c’est le fait que le bug persiste malgré le clavier débranché. Mais si aucune solution n’est trouvée j’opterais pour cette solution
Edité le 07/03/2011 à 21:17

Bonjour,

Pour commencer, mettre ta version d’IE 6 en IE 8 (Update)

  • cocher la case puis fixer…
    O2 - BHO: (no name) - {5C255C8A-E604-49b4-9D64-90988571CECB} - (no file)

  • Spybot n’est plus valable, le désinstaller et télécharger/installer Mbam il faut arrêter les services avant désinstallation.
    E:\Program Files\Spybot - Search & Destroy\TeaTimer.exe => Safer Net Working®Spybot S&D
    O4 - HKCU…\Run: [SpybotSD TeaTimer] E:\Program Files\Spybot - Search & Destroy\TeaTimer.exe => Safer Net Working®Spybot S&D

Tu n’as pas de pare-feu à part celui d’XP ? Un gratuit, Online Armor en cherchant, tu trouveras des documentations…

Apparemment, pas d’infection (je ne suis pas un spécialiste décontamination et il y a d’autres outils plus puissants…)

J’ai fait ce que tu m’a dit et lancer Mbam qui a découvert une bonne 40aine d’élément infecté.

Le bug ne s’est pas manifesté ces dernier temps mais j’ai peu utilisé le clavier. Je vais installer le pare-feu que tu m’as mentionner.

PS: j’utilise Mozzila et non IE

Bonjour,

Tu peux mettre le log de MBAM dans ton prochain massage STP…

Si un habitué de la désinfection passe par là, merci de prendre neolopia en charge :slight_smile:

Edité le 17/03/2011 à 22:18

Bonsoir neolopia

tu peux reposter un log Hijacthis avec la bonne version ?

www.clubic.com…

Voici.
Edité le 17/03/2011 à 22:18

Re,

beaucoup de petites choses inutiles sur ton pc mais rien vu de spécial dans hijackthis.

tu utilises un clavier sans fil ?
Pourquoi Internet Explorer n’est pas à jour ? ( je sais que tu ne l’utilises pas mais si tu fais toutes les mises à jour, il devrait être à jour ! )
Tu pensais que ton pc ramer donc tu as utilisé soluto ?
Supprime ad-aware !
si tu veux vraiment avast, passe à la bonne version ! :neutre:

Tu as toujours des soucis ?

Bonsoir,

Non je n’utilise pas de clavier sans fil, mais je dois avouer qu’il date de plus de 7 ans si ce n’est plus.

Internet explorer n’est pas à jour car je crois avoir toujours refusé la mise à jour étant donné que j’utilisais Firefox.

Exactement pour soluto mon ordinateur mets environ 2 min 30 pour s’allumer et la 1ère page internet (sauf sous google chrome) s’ouvre après 1 minute d’attente.

Si je supprime Ad-aware est ce que Mbam reprend ces fonctions?

Concernant avast si tu as un meilleur anti-virus à me conseiller gratuit je suis preneur.

Actuellement je n’ai plus eu le bug depuis mais j’avoue avoir peu utiliser l’ordinateur. De plus je n’ai pas joué à un jeu donc le bug s’est effectivement pas manifesté jusqu’alors.

Bonjour,

[/b]

question concernant avira étant donné que je viens de changer:

Comment enlever le pop-up qui s’affiche à chaque démarage?

Bonsoir,

et bien moi je garde cette pub :na:
car comme antivir est très discret cela me rassure de savoir que la mise à jour vient d’être faite :super:

lmgtfy.com…

oh je ne parle pas de l’affichage de la mise à jour, je parle plutôt de la page d’accueil qui s’affiche à chaque démarrage