Forum Clubic

Gros BUg dans Test drive Unlimited

Bonjour a tous !!!
J’ai aussi un problème de plantage

Enfaite après quelque minute ou de seconde l’écran devient en plusieurs carrés colorisés de pixels…
Je ne sais pas comment expliqué se phénomène comme si la carte graphique ne répondait plus c’est saoulant car il faut redémarrer le PC obligatoire.

Mes ce bug ne se produit pas dans d’autre jeu comme par exemple Crysis qui demandes une plus gros config

Mes je n’arrive pas à comprendre Pour Quoi il le fait que dans Test drive Unlimited ?

Si quelqu’un pourrait m’aidé aussi sa serai un vrai plaisir voici ma config :

Windows Vista Edition Intégral
Carte mère ASUS P5VD2-X
Inter®Core™2 CPU 6600 2.40GHz
3.00 Go de mémoire vive
NVIDIA GeForce 8800 Ultra

sa send la mort pour ta carte graphique (pixel shader) mais c’est bizarre que sa soit juste sur TDU
Edité le 12/09/2008 à 22:17

Bahh …moi g le test drive unlimited et sa marche chez moi trés trés bien…c un promlème de carte graphique sa c sur.y a des jeux qui ont besoin d’une carte graphique trop forte plus que d’autre jeux…comme moi par example g un probléme de bug avec les sims 2…sa rédémarre ou bien y a un msg d’erreur …
…est ce que tu as téléchargé qq chose pr ce jeu??? ou …est ce que tu as un fichier qui manque???

Tu a overclocker ta carte graphique ?
Edité le 13/09/2008 à 10:42

Alors pour te répndre Girlysoum j’ai télécharger un patch pour se jeu plusieur mise a jour de la carte graphique, et pour te répndre azer181 NON je ne l’ai pas overclocker …

Tu a installer les bons et derniers drivers ?

Pour telecharger les derniers driver c’est ici : www.nvidia.fr…

Oui merci;), més il est à jour…


Quand je veux mettre à jour ma carte graphique ou autres je rentre dans se site.

www.touslesdrivers.com…

Mes avant que j’installais ses drivers le bug Intervenais plus vite au cours du jeu

Tu as installé le patch 1.66 de TDU ?

Oui j’ai déjà installé le patch 1.66A de TDU…

est-ce que ta désinstaller et réinstaller le jeu?

oui une fois

est-ce que ta OC ta carte graphique?

non

peux-tu faire un screenshot du bug?

je ne l’ais pas overclocker ma geforce


non mes je peux prendre une photo avec mon apareil photo si tu veux ?

http://dfdpj.skyrock.com/photo.html?id_article=2015523033&rev=1


Voilà une photo du bug

http://dfdpj.skyrock.com/photo.html?id_article=2015523033&rev=1


[dfdpj.skyrock.com...](http://dfdpj.skyrock.com/photo.html?id_article=2015523033&rev=1)
défois je m'attent au moment ou le bug se produit comme par exemple quand je passe dans un tunnel, mé défois je m'attent pas... :(

est-ce que ta essayer une autre carte graphique? Disons ma première impression est revenue après avoir vue le bug

Non…
Mes avant ma geforce 8800 ultra, j’avais une Geforce 7600 GT et sa le faisait pas…

ok parce que la dernière fois que sa m’est arrivé c’est que le pixel shader de la carte graphique a commencé à rendre l’âme. Est-ce que ta carte graphique est encore sous garanti? Si oui, fait jouer la garanti et change de carte graphique

Ha oui tu croi que ma carte commence a rendre l’ame elle a meme pas 1 an


Sinon pour te répondre oui elle et toujours sur garantit