Forum Clubic

Gro Bug Safari (version windows)

Bonjour à tous !!

Je viens d’installer la dernière version de safari (version windows) sur mon pc et à penne lancé, il plante au bout de 7 secondes. Oui c’est bien cela, 7 secondes !
Comme vous pouvez le constater, c’est un ptit peut désagréable surtout quand on dit que safari est le navigateur internet le plus rapide… et sans bug !!

Si quelqu’un à eu le même probème ou sait d’où vient le problème, je suis preneur !!!

Bonne soirée à tous !!!

Merci d’avance.

Salut

J’ai jamais entendu ca moi… surtout sous windows…
Safari marche tres bien sous MacOSX mais sous windows il est notoire qu’il est extremement bugge et instable.

Tous les utilisateurs de safari sous windows ont globalement ce genre de probleme ainsiq ue des problemes de rendus et d’execution JS.
Quant a savoir d’ou ca vient, il faut demander a Mr Apple car il n’y a que lui qui sait comment marche son bousin.
Rabats toi sur Firefox si tu veux un navigateur puissant et stable. De plus, celui ci est Libre donc il est beaucoup plus facile de savoir d’ou vient un probleme.

Safari marche tres bien sous MacOSX mais sous windows il est notoire qu’il est extremement bugge et instable.

Depuis que j’ai installé la 3.1, elle n’a pas planté. Et je traine tout le temps sur Clubic et l’Acid3. :ane:

Tous les utilisateurs de safari sous windows ont globalement ce genre de probleme ainsiq ue des problemes de rendus et d’execution JS.

Je dois être béni.

je parle de leur version 3.0…
effectivement, la 3.1 qui est sortie recemment est, parait il, bien meilleure… et tu le confirmes.

bon tout ça, ça concerne pas osa.

osa => internet général.

Bien alors explique moi, franck, pourquoi moi il plante et toi sa marche ??? Tu as changé les préferences ??
Parce que là, franchement, je ne comprend pas !!