Forum Clubic

Grisbi 0.5.7 Please help ! - Grisbi s'installe uniquement en anglais

Bjr,
voila je viens d’installer le logiciel de gestion de compte bancaire Grisbi. A l’installation , il donne le choix entre l’anglais et le français. je décoche bien sur “français” . L’installation terminée, il est en anglais. J’ai tout désinstaller pour refaire une installation , cette fois en décochant " anglais " mais il reste en anglais. Sur mon ordi, le système d’exploitation est Windows XP. J’ai donné le CD à une amie qui l’a installé sur le tien (avec Windows XP ), il s’nstalle très bien…Comme je possède un vieux Pentium sous Windows 98 , j’ai installé Grisbi en français : et là ça marche. What’s the problem damned !!!

D’avance merci pour toutes suggestions

Bonjour,
Essayer de désinstaller le logiciel + suppression du dossier d’installation + suppression du dossier “c:\documents and settings\utilisateur\Application Data\Grisbi” (si existant)

Salut
J’ai dèjà essayé tout cela ( suppression de tous les fichiers de ce registre ) mais ça s’obstine à rester en anglais…
Est ce que ça pourrait être un pb de Windows ?
Merci