Forum Clubic

Grid ne reconnait pas mon volant

J’ai le volant Thrustmaster Ferrari GT 3-in-1 Rumble Force avec l’es dernier pilotes en date le problème c’est que sous Race Driver : Grid il ne le reconnaît pas le volant au demarage il me demande d’apuyer sur ENTRER mais il ne reconnait uncun bouton du volant

Hi,

Regarde la doc du jeu ou consulte le site de l’éditeur pour savoir si ton volant est compatible.

Ou sinon, s’ils ne se connaissent pas, organise leur un rencard (avec chandelles…etc) ça peut avec bcp de chances :MDR

C’est pas la touche [Alt] ou [Shift] pour assigner de nouvelles touches ?

J’ai plus touché à GRID depuis un moment, mais je ne suis pas sûr que ce soit la touche entrée. :smiley:

Bonjour,
Mon petit frere a reçu pour noel un volant Thrustmaster Ferrari GT rxperience racing wheel et le jeu Racedriver GRID!
Le probleme est que le jeu ne “reconnait” pas du tout le volant alors que les test faits par l’ordinateur sont parfait!
On ne peut pas changer les boutons de commandes,ni conduire lors d’un demarrage de course!
On a essayer les touches Alt et Schift mais ça ne marche pas!
Le jeu fonctionne parfaitement avec le clavier.
Merci de m’aider.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

MES TA TU INSTALLER LE VOLANT DANS TON ORIDI

Grid ne reconnait pas non plus mon logitech momo je sais plus quoi. Ce jeu est une grosse merde de toute manière, il a été codé n’importe comment.

Franchement ils foutent quoi chez “code master” ? Maitres du code ? tu parles… sans patch le jeu se lance pas, et de toute manière il est pas foutu de reconnaitre les volants du la marque numéro un dans le domaine sur PC.

Si c’est pas des chèvres chez codemaster… ??

Hum je joue sans problème sous XP à Grid avec mon Thrustmaster Ferrari GT 2-in-1 Rumble Force (qui est vraiment le volant bas de gamme comparé au Momo)!!
Et je dois même dire que le jeu prend en charge mon volant super bien :miam: comme Toca 3
enora0 As-tu été sur le site Thrustmaster pour voir si tu avais les derniers pilotes ?

Avez-vous vista ?? Peut-être que le problème vient de là :oui:

Fonctionne sous XP, problème connu ya plein de monde qui se fait suer avec grid à cause de ca de toute manière.

Le pire c’est que la même installe fonctionne parfaitement avec DIRT… allez comprendre.

Tu as surement déjà testé mais j’ai vu que certains possesseurs du Momo ont réglé le problème en installant les derniers pilotes logitech (Version: 5.02).

Nope j’ai pas testé, car c’est mon popa qui joue à ca, et il est retourné jouer à GTR 2 du coup ^^

Mais merci du tuyaux, je ferais l’essai :wink: