Forum Clubic

Grid gel de l image

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

Tu peux donner des détails? Quand y a-t-il ce gel? Quelle est ta config (proc, ral, cg, os)?

Vérifie tes drivers graphiques.
Edité le 15/06/2008 à 14:56

cpu core2duo e8400+nvidia8800gt+gigabyte atx intel g33ds"r.c simple le jeu a des ralentissements.j ai installé le patch 1.1.mes drivers graphiques sont à jour
je suis vert.

Donne plus de détails !
Quel est le type de gel ? Est-ce que ça repart après ?
Est-ce que tu as d’autres problèmes, du style des bugs d’affichage ?

Cherche du côté de ton alimentation : une puissance insuffisante peut entraîner des bugs au niveau de la carte graphique. Si elle ne reçoit pas assez de jus, elle ne peut plus afficher les images correctement.
D’où freezing.

EDIT : Ta configuration est suffisamment performante, aucun doute là-dessus.
Donne-nous le modèle de ton alim.
Edité le 15/06/2008 à 15:15

c une ph 430 (b) ça te parle

Disons que 430W ça fait un peu juste pour ce genre de configuration.
PH c’est quoi ? Comme marque ?

rectification c une seasonic s12 600w oem

Bon ben aucun problème de ce côté-là, parce que Seasonic est une marque qui a fait ses preuves en matière d’alimentations, et que 600W c’est largement suffisant.
A moins qu’elle ne soit défectueuse ?

Vérifie que ta 8800GT ne chauffe pas.
Lance ton jeu et Everest en parallèle, et surveille l’évolution de la température jusqu’au fameux freezing.

merci mais j ai déjà essayé ça chauffe nul part .c est le seul jeu qui me fait ça .tanpis je v le ramener à son vendeur.

Question con, tu as désinstaller réinstallé le jeu pour voir?

3 ou4 fois…


est ce que je suis le seul à avoir ce problème ou je n ai vraiment pas de chance???
je télécharge une version cracker voir si ce n est pas mon lecteur dvd ou le dvd du jeu qui sont défectueux
ce qui mm interpelle c est que j ai le demo jouable et elle fonctionne très bien

oui c’est bizarre que la démo fonctionne et pas le jeu :etonne:

ou alors c’est un bug sur le jeu, il te reste la solution attendre un patch… :confused:

Non, ce n’est pas la DVD.
En fait, le DVD n’est utilisé que dans la phase de lancement du jeu.
Après, tout fonctionne à partir du disque dur, et tu peux enlever le DVD du lecteur sans que ça pose un quelconque problème…
Donc rien de ce côté-là.

moi aussi j’ai des ralentissements, au lancement du 24 heures le man et aussi dans le menu (sa arrive une fois de temps en temps). La seul solution que j’ai trouvé c’est d’essayé de quitté le jeu sinon ctrl+alt+del. Moi aussi je l’ai patché puis mes drivers sont à jour. J’ai aussi des bugs graphiques comme les ombres et les arbres dans 1 circuit qui “chie” (y faut pas être dyslexique parce que sa flash en maudit)

Epileptique tu veux dire non ?

ouin, j’ai eu un blanc de mémoire :ange:
Edité le 15/06/2008 à 20:12