Forum Clubic

Grésillement insupportable en 5.1

Bonjour a tous!

Je m’adresse a vous aujourd’hui parce que c’est devenu bien trop fréquent et que je ne sais vraiment pas comment résoudre le problème.

J’ai une carte son Creative SB LIVE 5.1 avec des haut-parleurs Creative Inspire 5.1 5100

Maintenant, dans pratiquement tout les jeux lorsque j’active les options pour obtenir le 5.1 et que ce soit au bout de deux minutes de jeu ou au lancement du jeu , je n’ai plus de son et me retrouve avec une sorte de grésillement un bruit insupportable et strident dans les enceintes ( pour avoir une idée du bruit, ca pourrait être comparable au son/bruit d’un groupe électrogène :wink: ).
Il me suffit bien sure de couper le son ( parce que ca pète les oreilles) et de sortir du jeu pour que tout redevienne normal.

En gros je ne peux plus profiter du 5.1 ou EAX, je suis obligé de jouer en surround pour ne pas que ca le fasse…

Quelqu’un aurait-il eu le même problème que moi ? Ou tout simplement quelqu’un saurait-il ce que je peux faire ?:):):):slight_smile:

Tes prises sont bien enfoncées derrière ta carte-son ? ça donne l’impression que tu mets tes HP à la masse :neutre:
Le micro n’est pas resté branché non plus ?

Tu es connecté en analogique sur un ampli audio ?

Quand tu as ce problème, en déconnectant physiquement la sortie orange, entends-tu toujours ce bruit ?

Merci d’avoir pris le temps de me répondre:)
Eh bien je viens de vérifier mes prises derrière ma carte son et mon caisson de basse mais ca n’a rien changé.
Et je n’ai pas de micro…

Une autre idée ?lol

ouai ca le fais aussi et le bruit/grésillement est d’autant plus aigu d’ailleurs…