Forum Clubic

Grésillement Carte son Creative X-Fi Titanium Fatal1ty Champion

Bonjour à tous. J’espère que vous pourrez m’aider pour mon problème de grésillement qui devient très pénible.

Voici mon matériel:
Carte mère = XFX 790 ultra SLI
Proc = QX 9650 3.5Ghz OC
Ram = 4Go Gskill 1400 OC
CG = SLI de 2 GTX 280 OC
Alim = 700W
Ventil = noctua
Carte son = soundblaster et casque = Sennheiser PC360 (J’ai renvoyé la carte son à materiel.net et j’ai même renvoyé le casque à Sennheiser(ils m’ont renvoyé un casque tout neuf). Tous les deux fonctionnent parfaitement selon les constructeurs.)
Windows 7 64

Le problème est le suivant: le casque ou les enceintes grésillent lorsqu’ils sont branchés sur cette carte son et le grésillement est présent à partir du moment ou je démarre le PC. Par exemple quand je suis dans le BIOS, lorsque je change le volume il y a un grésillement dans le casque (oreillette gauche) et dans les enceintes (à gauche aussi). Un grésillement présent avec la prise verte uniquement.
Je ne sais plus quoi faire car j’ai tout essayé.
Tous les drivers sont à jour, la carte mère aussi.
J’ai tout débranché pour voir si ce problème venait d’une incompatibilité matérielle en laissant le strict minimum (carte graphique, 2Go de RAM, clavier)
J’ai également essayé sur la carte son du chipset de ma carte mère et il n’y a plus aucun grésillement, ni dans le casque, ni dans les enceintes.
J’ai remis toutes les valeurs par défaut de la carte mère et supprimé tous mes overclocking.
J’ai désactivé la carte son de la carte mère.
L’ordinateur est branché sur une prise unique.

Que puis je faire d’autre mis à part revendre cette carte son qui apparemment fonctionne très bien?

Désolé de dire les choses cruement, mais ta cartes son est une des plus belles arnaques vandues par Creative (et ils n’en sont pas à leur coup d’essai…). C’est une Titanium normale sur laquelle on a claqué un autocollant (youhou, + 30€) et on y a rajouté un rack en plactoc pour la facade dont les câbles ne sont ni blindés ni anti parasités (génial, +100€). Tout ca pour une carte qui à la base est de la même trempe qu’une Xonar Dx à 60€.

Si les parasites ont lieu sur les branchements du rach c’est tout à fait normal; la qualité de celui-ci est pitoyable, ils ont économisé quelques cents sur les branchements et les cables et au prix de la vente de la chose c’est tout simplement honteux.

Si tu veux absolument une carte son de bonne qualité, renvoie ta Creative pour remboursement et prend une Auzntech Bravura pour sa sortie casque avec ampli dédié ou une Xonar Dx pour son rapport qualité/prix mais pitié, arrêtez avec les Creative.

+1 avec yoshi, mais vraiment, le premier test à faire est: Brancher le casque directe à l’arrière de la carte son!

Pas +1 pour yoshi, je dirais plutot +100000000000000000 ! :ane:

+1 aussi :stuck_out_tongue: j’ai personnellement remplacé une Creative Audigy II par une M-Audio 2496 (± 100€,c’est pas excessif pour sa qualité) et la différence de qualité sonore est assez incroyable :slight_smile:

Plus jamais une Creative pour ma part :neutre:
Edité le 12/12/2011 à 19:46

Le casque est branché directement derrière, le son grésille lorsque je suis dans le BIOS, sans même lancer windows. Le SAV Creative me répond mais ils me donnent des manips que j’ai déjà faites.
Edité le 12/12/2011 à 20:59

Donc ce n’est pas un son quelconque mais des parasites ?

Là je parierais pour un mauvais déparasitage/blindage d’un composant du pc :confused: alim ?..

Et la carte son qui récupère ces parasites, si ca ne le fait pas sur un autre PC. Oui, probalement l’alim en cause. Mais même une mauvaise alim ne perturbe pas une M-Audio :whistle:

Sais pas,j’ai aussi une bonne alim :stuck_out_tongue:

C’est une alim Corsar de 700W. Le problème c’est que j’ai tout essayé, Creative me propose un retour, je vais donc accepter ça pour le moment. Lorsque j’aurai la nouvelle carte je verrai bien.
Ce n’est pas un son quelconque mais bien des parasites qui s’intensifie lorsque je change le son, comme des crépitements.
Le problème c’est que ma config n’a pas changée depuis que je possède la carte son, les grésillements sont apparus soudainement.

Salut à tous,
J’ai exactement le même problème avec une fatality pro que j’ai reçue lundi. Le problème est apparu (soudainement aussi) il y a quelques minutes seulement !
J’ai le même casque, et ce n’est pas lui le fautif puisqu’en branchant la carte sur mon écran, j’ai le même grésillement… que je n’ai pas en branchant le casque sur mon iPod.
Je suis tout de même rassuré car je préfère que ce soit la carte plutôt que le casque (je savais pas trop quelle carte acheter, mais le casque, c’est celui-là que je voulais).

Si tu peux, test la carte dans un autre PC pour être fixé… si ça le fait aussi --> remboursement et prend toi au minimum une Auzentech / Asus…
Edité le 21/12/2011 à 15:28