Forum Clubic

GRAW 2 Bug Graphique/Clavier

Je comprend vraiment pas! j’ai de nouveau un probleme avec le cross com!

comme avant, il refuse de fonctionner! et mes ordres doivent se resumer a “aller à” en tapant deux fois sur la touche du membre de l’équipe (en gros, je tape deux fois sur “1” pour que le premier avance jusqu’au pointeur)
sinon, c’est par la carte tactique!

j’ai bien reasigner la touche du cross com (par defaut : souris 2; maintenant : alt) mais quand j’appuie dessus, rien ne se passe! j’ai essayé en asignant une autre touche : idem!!!

lorsqu’avec le menu deroulant, je fais defiler les ordres (le petit menu avec “aller”; “couvert”; “stop”; “suivre” etc etc), je ne sais pas ce que je dois faire apres!
si je dois appuyer sur la touche du cross com, j’ai pas l’air d’un con moi!

serieusement, je vois vraiment plus ce que je dois faire! frown.gif

j’ai un Clavier/souris Logitech MX5000 je sais pas si ça à une influence…
Et un beau bug Graphique sur les 2 Ordis chez moi 7800GTX/6600GT le premier fait de joli étoile noir au bout du canon qui se propage à tout l’écran et l’autre se fige pendant que j’entends l’action Continuer les 2cartes son avec le dernier Forceware Officiel
Edité le 16/07/2007 à 20:36

Bon j’ai contourné le problème en assignant le cross com à une touche clavier mais bon j’aurais préféré tout faire à la molette

Par contre le bug graphique c’est relou, j’ai essayé Teamspeak aussi mais y’a un temps de latence atroce et bonjour pour le programmer

Cool merci pour l’info moi aussi j’avais quelques soucis avec le cross com !

Voila mon bug graphique http://img413.imageshack.us/img413/6423/buggraphiquegraw2hb0.th.png