Forum Clubic

Graveur - graveur non reconnu

bonjour a ts
la question est ds le sujet;je m explique
mon lecteur dvd étant défectueux,on m a dit que c etait mieux de le remplacer par un graveur.Donc j ai actuellement 2 graveurs,j ai mis le nouveau en "master"et laissé l ancien en "slave".Le hic c est que mon ancien graveur n est plus reconnu.Quelle peut etre la cause?faut il les mettre ts les 2 en master??
merci de votre aide

T’a modifié les attributions dans le bios ?

j ose pas trop m aventurer ds le bios car j y connais pas grand chosemais avec ton aide je suis pret a prendre le risque

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

j ose pas trop m aventurer ds le bios car j y connais pas grand chosemais avec ton aide je suis pret a prendre le risque

En fait tu dois d’abord déplacé le cavalier à l’arrière de ton lecteur.La position “slave”(esclave) est indiqué qqle part sur le boitier de ton lecteur,une fois fait ,tes lecteurs seront automatiquement reconnue (normalement !)comme maitre ou esclave selon ton choix(peu importe la position sur la nappe).Pour le Bios on verra après si besoin

en fait mon ancien graveur etait en slave et mon lecteur dvd en master donc j ai mis mon nouveau graveur comme le lecteur donc en master

heu ! un des deux est en esclave ?

Bon bref ! si tu es sur d’avoir correctement placés tes cavaliers,et que ça ne marche pas ,va ds le bios:touche suppr au demarrage du pc ensuite dans section(Caracteristiques standard du cmos(chez moi !))il suffit d’attribuer la fonction souhaité au lecteur(en fonction des cavaliers bien sur) ,malgré tes precisions j’ai un doute sur ces derniers!..au fait !tes lecteurs sont:a)sur une meme nappe. b)sur 2 IDE diffs. c)branchés sur le grille pain dans la cuisine…dans ce cas de figure prévoire beurre et confiture afin que tout ne soit pas perdu !! :sarcastic:

excuse moi olioops mais d apres toi les 2 graveurs doivent etre en master? si tel est le cas je viens de le faire.mais ds le gestionnaire de peripheriques le graveur en defaut a disparu!!!!

merci a tous ca marche j ai simplement mis mon ancien graveur en master et mon nouveau en slave . encore merci de votre aide