Forum Clubic

Graveur DVD NEC ND-2510A qui ne grave plus

Bonjour,
J’ai ce graveur depuis plus de deux ans qui marchait très bien jusqu’a peu.
J’ai changé de config la semaine dernière et maintenant le graveur ne marche plus. en fait il se comporte uniquement en lecteur DVD, ou inversement c’est comme si je voulais graver mais que le système me répond que c’est en lecture seule.

Le driver semble à jour.

Avez vous une hypothèse pour m’aider?
Merci

:hello:

soit plus précis qua tu changer ?

désintal et réinstal :neutre:

config avant :

  • MSI KT6V-LSR (VIA KT600)
  • AMD Athlon XP 3000+ Barton
  • 2* 512 Mo DDR-SDRAM PC3200
  • PowerColor Radeon 9600 Pro 256 Mo TV-Out/DVI

Maintenant :

  • ASUSTeK P5B (Intel P965 Express) - ATX
  • Intel Core 2 Duo E6400 - Dual Core ! Socket 775 FSB1066 cache L2 2 Mo
  • Kingston ValueRAM 1 Go DDR2-SDRAM PC5300 CL5 - KVR667D2N5/1G
  • Sapphire Radeon X1800 GTO - 256 Mo TV-Out/Dual DVI VIVO

désinstaller par le panneau de config ?

tu dois en etre certain, réinstalle le pilote de ton graveur (cela ne peut rien faire de mal).

par sécurité, si tu as un autre lecteur optique dans la tour, débranche le pendant la manip. j’ai eu un bon bug une fois ainsi, une maj du graveur qui avait voulu également se faire l’autre lecteur, un beau plantage et réinstalle que j’ai eu : galere quoi :smiley:

Oui j’en suis sur en fait, je viens de le refaire.
J’ai egalement débranché mon autre lecteur optique.
Et je viens de tester aussi que je ne peux pas graver de CD non plus.

Bonjour,
Avez-vous Alcohol 120% installé sur ce PC ?
Si oui, revoir les émulations
A+

non il n’est pas installé.

Mais pour moi c’est vraiment le périphérique (ou branchements, ou reglages) qui est le problème, puisque XP par exemple ne me permet pas d’effacer, ou faire du copier coller comme je le faisais.

aspi à jour également

salut
j’ai le même graveur et même problème depuis que j’ai une nouvelle
carte mère , la ASUS P5B deluxe et proc:E6300
Dans gestionnaires de périphériques , controlleur ATA/IDE , désinstaller CANAL IDE principal et redémarrer ,
et là tout refonctionne

impec !!!!
MERCI

moi j’ai le meme probleme avec aussi un changement de config, avant ça fonctionnait correctement maintenant mon graveur se comporte comme un lecteur dvd et j’ai scsi cdrom device à coté dans le gestionnaire de peripheriques.j’ai essayé diverses manips mais rien à faire…