Forum Clubic

Graveur DVD mort ? - Impossible à ouvrir, help svp

Bonjour à tous.

Depuis ce matin, j’enchaine les gravures de sauvegarde avec mon Pionner DVR-109 car j’ai l’intention de formater.
Tout se passait bien jusqu’à il y a qq minutes, j’ai enfourné un CD-RW (que j’ai déjà utilisé sur ce meme graveur) qu’il n’a pas voulu lire (plantage de Windows), donc je redémarre et le graveur disparait du Poste de travail !
De plus il reste impossible à ouvrir, meme en utilisant un trombonne dans la face avant… d’ailleurs à ce sujet, lorsque j’ai poussé dans ce petit trou avec le trombonne j’ai entendu un bruit de mécanisme (un peu comme quand le tiroir s’ouvre) assez inquiétant. :frowning:

Mon graveur est-il mort ?

Tu le vois dans le gestionnaire de périphs : contrôleurs ATA/IDE -> propriétés ?

Dans l’onglet que tu m’as indiqué, je ne vois que ca : “1. Canal IDE principal, 2. Canal IDE seconadaire, 3. VIA Bus Master IDE Controller”.
Dans Propriétés, Windows indique que tout fonctionne correctement.

Dans l’onglet Lecteur CD-ROM / DVD-ROM, voici ce qu’il y a : “1. AXV CD/DVD-ROM SCSI CdRom Device, 2. ELBY DVD-ROM SCSI CdRom Device, 3. LITEON CD-ROM LTN323”
Les 2 premiers je ne sais pas ce que s’est, peut etre des lecteurs virtuels ? Le Liteon c’est mon lecteur de CD, donc apparemment pas de trace du Pioneer… :frowning:

Oui, ce sont des lecteurs virtuels qui apparaissent à l’installation de softs comme Alcohol 120 ou autres.
Ton Pioneer est branché comment dans ta tour ?
S’il est en slave sur l’IDE1, il devrait apparaître sur la ligne canal primaire.
S’il est sur l’IDE2, master ou slave, il doit être sur la ligne canal secondaire.
Dans un cas comme dans l’autre, commence par désinstaller le contrôleur concerné et redémarre ta machine.

Oula ! Ca je ne sais plus s’il est en master ou en slave, c’est une véritable jungle de nappes dans le boitier. :smiley:
Si je l’ouvre se sera surement ce soir ou demain.

Comment se fait-il qu’il faille réinstaller les drivers alors qu’il marchait correctement juste avant ?
J’ai glissé un ongle dans la fente du tiroir, j’ai réussi à l’ouvrir en tirant un peu pour récupérer mon CD. Lorsque j’ai repoussé le tiroir, j’ai constaté des à-coups, peut etre un probleme sur le moteur d’ouverture.

Je vais essayer de faire ce que tu m’as dit Chafoin, mais je crois que j’ai plusieurs périphériques qui sont en master et plusieurs autres en slave, donc si je désinstalle le controlleur primaire (par exemle) j’ai peur que mes périphérique master ne fonctionnent plus.

Tu n’as pas à t’inquiéter, c’est juste une manip software, le matos ne craint rien.
Commence par le secondaire, ensuite tu feras le primaire.
Windows en redémarrant réinstalle tout ça tout seul comme un grand :oui:

J’ai désinstallé le Canal secondaire, au redémarrage Windows retrouve mon lecteur de CD (le LITEON) et ses drivers, comme avant.
Ensuite il détecte un matériel qui se nomme “hdc”, puis il tente de mettre ses pilotes et là erreur ! Je re-redémarre mais toujours pareil.
L’installation foireuse de ce “hdc” fait que dans le Gestionnaire de périphériques, Windows ne voit plus de Canal secondaire, il y a “Périphérique inconnue” à la place.

Ca t’inspire Chafoin ? :jap:

Hum, on dirait que ton graveur a un gros souci :frowning:
A priori, ce n’est pas le contrôleur lui-même, vu que le LiteOn est détecté normalement.
Bon, essaie en débranchant ton lecteur et en ne laissant que le Pioneer seul (ton graveur est donc sur le secondaire).

D’accord, je ferai ca plus tard. Merci pour le coup de main ! :super:

Sinon tu l’as depuis combien de temps ton Pioneer 106 ? Et quel est le meilleur rapport qualité-prix en graveur en ce moment ? :smiley:

Ca fait longtemps mais je ne m’en souviens plus trop, il marche comme au 1er jour :super:
Ben, chez NEC le 3550 n’est pas cher et chez …Pioneer le DVR-111 :smiley:

Là d’un coup, je suis réticent pour un nouveau Pioneer meme si il faut admettre qu’il grave bien et proprement.

A tous les coups les Pioneer sont fabriqués par NEC… :lol: Donc si l’actuel est mort, je pense prendre le moins cher. :wink:

Il apparait dans Gestionnaire des disques ? (Demarrer > Executer > DISKMGMT.msc)

J’ai rentré ta commande et ai bien regardé, il n’est pas là.

Bon j’ai du nouveau.

Je n’ai pas touché au graveur depuis mon dernier post. Ce matin sans y croire j’appuie quand meme dessus et… il s’est ouvert comme si de rien n’était !?

Je file dans Gestionnaire de périph pour voir s’il est revenu mais rien, à la place de Canal IDE secondaire apparait toujours : “Périphérique inconnue”
Je tente de réinstaller les drivers à partir de Windows mais toujours pareil.
Je décide de récupérer le dernier firmware du DVR-109, je l’installe puis redémarre.

A l’ouverture du bureau, Windows retrouve mon lecteur CD (jusque là pas de surprise) ET il voit également le Pioneer !
Mais Windows bloque lorsqu’il détecte le fameux “hdc” (je ne sais pas ce que c’est, lecteur virtuel ou autre ?). Résultat aucun périphérique du Canal secondaire n’apparait dans le Gestionnaire de périph alors qu’ils ont bien été repéré au départ. :frowning:

Si vous avez une idée :super:
Merci pour votre aide !

Un peu d’aide, svp :slight_smile:

Tu devrais virer tous ces programmes d’émulation et ne conserver que Nero si tu l’as.
Tu devais brancher le Pioneer seul sur la nappe, tu t’en souviens ? :whistle:

bonjour,

j’ai me le meme soucis, crois tu qu’en installant un nouveau graveur cela va regler le probleme ???