Forum Clubic

Grave probleme Partionnement + reinstall Xp - :(

Hello à tous, premier messsage, bon apres avoir emmerder tous mes potes d’info il ne me reste plus que vous, voici mon probleme, bonjour le casse tete voici de quoi plaire à ceux qui aiment resoudre les problemes:

Il fut un soir ou j’ai voulu formater, jsuque là tout va bien j’ai un DD de 200 go partitionner en 2:

c: pour le systeme et progs de 40 go
D: fichiers & co de 160 go,

donc comme d’hab je boot sur le cd xp, zou suppression partition, zou recreation de la partition, zou reinstall, zou copie des fichiers de l’installation et puis “l’ordi va maintenant rebooter” (je suis toujours sous dos là) jusque là tout va bien puis il reboot auto et il dois poursuivre l’installation mais ne poursuis jamais, il affiche “appuyer sur une touche pour booter sur le cd” puis affiche, un, puis 2,3,4,5 petits points et puis FREEZE ! l’ordi ne repond plus

alors j’ai tenter :

install avec xp familial et le pro, meme probleme constater
puis j’en ai eu marre, j’ai virer la partition disque systeme pour tenter l’install sur la partition 2 de 160 go, là nouveau probleme : NTLDR manquant, je boot sur le cd, je vais dans reparer, je copie les deux fichiers necessaires pour regler le probleme du ntldr … toujours ce probleme là

bon je recreer ma partition, je retente format + instal marche toujours pas, j’ai un peu tout tester:

format ntfs normal + install -->echec, freeze au demarrage
format ntfs rapide + install -->echec, freeze au demarrage
F5 dans le bios puis suppression partition, creation partition + format ntfs rapide et normale -->echec, freeze au demarrage

Ect pris de fatigue, je fait une manip dont je me souviens plus du tout et là hooo xp pro s’installe miracle ! je reinstalle tous mes drivers, jeux ect … je joue puis je decide de faire du nettoyage, mon system etant installer sur D: (petite partition, oui ! elle prend desormais D et pas c ! ca j’ai pas compris, l’ordre à changer) je trouve dans ma grosse partition à fichiers de données un dossier windows, je le supprime pis hop hop hop pis j’eteint le lendemain je lance l’ordi vlan l’ordi freeze, c comme si il n’y’avais plus de systeme, je recommence à nouveau l’operation “format” avec suppression de partition ect retour à la case depart …

les memoires sont oké (2x 512) ca vient pas de là, pareil pour tout le reste, CM: asus a8nsli, le DD il est oké vu que j’ai pu jouer et que tout aller niquel ca vient pas de l’hardware!

j’ai donc l’impression que c le bios qui veut pas “relancer” l’install apres que les fichiers d’install xp ai etait copier du cd vers le disque, j’ai bien verifier, il y’a bien creation du dossier windows et tous les fichiers sont presents … j’ai aussi l’impression qeu le bios bloque car pour lui il y’a ceci qui est afficher quand je fais reparer, je dois choisir une des trois:

[1]D:windows (le bon windows sur la petite partition celui auquel il doit booter)
[2]C:Windows (tentative echouer)
[3]C:Windows.0 (tentative echoueer) le probleme etant que je ne peux pas formater la partition de mes données vu que c mes données

j’ai tester aussi : CHKDSK–> oké, bootcfg /default pour bien qu’il choississe le bon boot ainsi que fixboot

Je voudrais savoir si déja y’aurais moyen de supprimer les deux windows + fichiers boots qui se trouve sur la partition de mes données, j’ai bo faire avec DEL, il ne veut pas forcement : :kaola:

3 jours que je test et bon vu que j’avais reussi a refoutre le systeme avec cet erreur là je me dis que ca doit etre fesable a nouveau, donc je resume, j’ai su corriger ce probleme, ce n’est pas hardware, c dans le bios il ne relance pas l’instal d’xp apres avoir copier les fichiers d’instal et rebooter

Merci à tous :slight_smile:

Je te redirige vers un forum plus approprié: logiciel/windows/windows xp :wink:

Merci pour ta patience :jap:

Déjà, il n’y a pas de DOS sous Windows XP !!!!
Oublié TOUT ce que vous avez appris avec Windows 95/98/Me !
Tout comme il n’y pas plus de FORMAT C: !!!!!
C’est fini, mort, depuis NT4 !

Ensuite, vu qu’il y a encore des “bouts” des installations précédentes, ça signifie que tu n’as pas formaté !

Verifie donc les options “anti-virus” du BIOS, celle qui empeche d’écrire sur le secteur de boot des disques dur ! :wink:

ok ok je vais voir pour ca

mais le probleme c que je ne peux pas formater mon disque à données donc comment parer ce bleme là ?

DD IDE, dsl j’ai oublier de preciser, j’ai aussi verifier les cds sont bien propre et clean pas rayer ect :ane:

bon ben ce n’est pas ca, d’autres propositions ? freeze toujours apres avoir formater et copier les fichiers de l’instal et puis le reboot et puis freeze rahh

Ton disque dur doit avoir un problème…

Serial ATA ?
RAID ?
Controleur du chipset ou controleur RAID supplémentaire (même intégré) ?

IDE, bon alors voilà ce que j’ai fait tantot, j’ai brancher mon DD sur mon deuxieme ordi

reconnu direct, et les deux partitions la partition systeme comprenant le dossier “windows” pas le systeme windows mais les fichiers de 'installation d’xp pro ! mais qui se lance pas au reboot !

et la partition de données, le disque tourne niquel, defragmenté --> ok , checkdisk OK, deux trois test bidons style lecteur video, divx, copie de données ect … ca tourne niquel

donc ca vient pas de là, donc ayant pu avoir acces au DD j’ai pu virer tout ce qui trainer comme fichier boot, windows ect … pour avoir deux partitions sans windows sans aucun fichier systemes donc, je rebranche le DD sur mon ordi, je reboot cd, reformat la partition, reinstall et refreeze

j’ai toujours cette … foutue impression que il ne boot pas la suite de l’installation rahhh comme si il ne detecter pas les fichiers mis en palce, pourtant ils sont bien là!!

bon plus de detail : j’ai un clavier + souris sans fil usb, mais ca doit pas venir de là vu que j’ai su installer xp

j’ai aussi essayer de reinstaller par dessus xp pro sur les fichiers d’instal, il me confirme qu’il detecte un os

probleme resolu en solo, merci de votre aide vais-je dire utile ? ptdr lol

tshawwwwww

Donne la réponse ! :neutre:

Simple as life,

j’ai pris le DD foutu sur mon deuxieme pc, tout est reconnu, j’ai supprimer à la main et à la pelle tout fichiers sytems, boot, win qui trainait,

retour sur mon pc, boot cd, supprimer la partition ,recreer la partition, format NTFS (surtuot PAS RAPIDE) reinstall et zou elle est faite

fichiers corrompu donc ou une couille du style :slight_smile:

win98 for president :sarcastic: