Forum Clubic

Grand besoin d'aide SVP! - Carte video intégrée défectueuse

Salut à tous!

Normallement, j’arrive pratiquement toujours à mes fins lorsque je rencontre un problème avec un PC mais là, j’ai besoin de vous. Voici mon problème…

Je repare le PC d’un ami. Après l’avoir ouvert un fois pour graver ses sauvegardes, je redémarre le PC et POUF, l’écran devient tout ligné avec plein de couleur et change de couleurs et les lignes également, bref, j’en conclus que la carte vidéo intégré à la carte mère semble défectueuse. Regarde dans le boîtier, pas de fente AGP… heureusement, j’ai un vieille carte PCI pour me dépanner…

Alors j’installe la carte PCI en passant que le BIOS lui donnerait priorité sur l’intégrée mais hélas, ça ne semble fonctionné que pour les cartes graphiques AGP.

Mon problême est là, je ne peux même pas ac`céder au BIOS pour désactivé la carte graphique intégrée car l’affichage est complètement bousillé… Malheureusement, la carte PCI ne semble pas prendre le relais automatiquement…

Vous voyez le problème? Comment faire pour avoir la carte graphique PCI fonctionnel si je ne peux l’activer dans le BIOS qui m’est impossible à accéder???

Je vous remercie grandement à l’avance!

Patrick

Merci pour ta suggestion mais j’ai déjà essayé et le problème persiste…

Suis-je si mal foutu?? lol

peut etre un mauvais contacte au niveau de la memoire (RAM principale)
ta carte graphique integrée marche avec la memoire principale
enleve la RAM et remet la

ca peut arriver une petite poussiere qui ce glisse dans les contactes

Ah! Je ne savais pas que l’un dépendait autant de l’autre! je vais essayer ta proposition!

Crois tu qu’il soit possible que le chipset de la carte graphique en question puisse être endommagé voir même défectueux selon la description de mon problème?

Merci soit dit en passant! :o)

moi je pense que ce genre de probleme est plus lié à la memoire

t’as peut etre touché la barrette memoire avec ta main
ou ta main a touché un cable qui lui a touché la barrette memoire

des fois il faut pas grand chose pour faire un mauvais contacte

Alors j’ai suivi ton conseil, ayant 2 barettes de mémoire et 2 fentes, j’ai essayé toutes les possibilités possibles et le résultats est toujours le même!

J’ai également pris la peine de bien souffler dans les fentes avant de remettre les barettes… J’en conclus que le problème doit venir d’ailleurs.

J’ai une autre question pour toi… Crois tu que de flasher le bios pourrait aider? Je t’avoue que je n’ai jamais fais ceci et que je comment pas trop le résultat que ça donne mais crois tu qu’en le faisant, le bios mettrait prendrait en charge la carte graphique PCI ou suis-je complètement à coté de la track?? loll

Au fait, merci de m’accorder de ton temps, c’est réellement apprécié! :slight_smile:

Voilà qui serait fortement apprécié! J’espère que c’est le cas pour celle-ci.

Je fais les recherches nécessaires et je reviens te remercier si ça a régler mon problème! :slight_smile:

flasher le bios servirait à rien je pense

la je sais pas trop maintenant
la RAM defectueuse ?
un conflit d’adresse memoire avec un autre peripherique ?

enleves toutes les cartes (PCI)
essais en mettant 1 seule barrette memoire à la fois (au cas ou une barrette serait defectueuse)
sinon c’est peut etre le chipset video defectueux

si ca continu, bin je sais pas :ane:

Ta proposition est très réfléchie mais je l’ai déjà essayé… :frowning:

Sinon quelqu’un saurait-il s’il existe un utilitaire bootable qui pourrait effectuer ce changement dans le Bios sans avoir à le faire manuellement? Exemple; un batch file bootable sur une disquette ou quelque chose du genre?

Nouvelle donnée pour vous messieurs… le BIOS me fait 3 bip d’erreur qui signifie selon une recherche ça -> 3 short beep - Base 64K memory failure A memory failure has occurred in the first 64K of RAM. The RAM IC is probably bad.

Mais ce que je ne comprend pas c’est que l’ordinateur en question fonctionnait, pas très bien, mais quand même, affichait une image et on pouvait accéder à windows et dans le temps d’un reboot, plus rien ne marche!!

Étrange, étrange!

Si vous avez toujours quelques solutions à me proposer ou quelques idées, elles sont toujours les bienvenue!

Merci encore à tous!

À Priest,

oui, je les ai essayé sur les 3 slots différentes! Je dis “les” car j’en ai 2 carte graphique PCI… et je me rappele d’en avoir fait fonctionner une il y a pas si longtemps.

Très bonne idée, prochaine étape, je vais prendre ceux de mon Pc perso!

En espérant!

:wink: