Forum Clubic

Gpo ouverture de sessions

Bonjour,

J’aimerais faire un mappage d’un lecteur P pour certains utilisateurs.

J’ai mes utlisateurs dans un même groupe, ce groupe est dans une OU dont j’ai fait une GPO

Je suis allé dans Configuration utilisateur/Stratégies/Paramètres Windows/Script (ouverture de session).

J’y rajoute mon scipt en .vbs ( qui fonctionne quand je le lance seul).

J’ouvre une session avec un utilisateur qui dans le groupe auquel j’ai rajouté la GPO et… le lecteur ne monte pas

Pouvez-vous m’aider ?

Merci

Salut,

Peux-tu me dire comment est intégré ton script? Tu vas le chercher dans ton arborescence serveur ou tu le copies/colles dans le répertoire Logon qui apparait lorsque tu cliques sur Parcourir?

Je te poses cette question car j’avais eu un souci similaire en allant chercher directement mon script dans mon arborescence, la GPO ne fonctionnait pas. En l’intégrant dans le répertoire Logon, plus de souci.

Une commande bien utile à saisir sur le poste client : rsop.msc. Elle te mettra sur la piste du problème.

Il est dans le répertoire Logon.

Quand je fais rsop.msc, j’ai “rosp n’a pas pu générer les données de l’ordinateur car les authorisations étaient insuffisantes…”

IL s’ouvre quand même mais aucune trace de mon script d’ouverture…

Un net use dans un .bat, ce serait pas suffisant ?

Ca ne marche pas non plus :frowning:

As tu appliqué la GPO?

Et vérifié les droits sur le partage ?

Apparemment l’exécution du vbs seul fonctionne.

Yep, mais il a pas précisé s’il avait utilisé le vbs avec un des users en question :jap: