Forum Clubic

Google apps et mailing list

Bonjour,

J’ai un 60gp chez OVH, configuré avec les champs MX pointant sur google:
Priorité - Serveur de courrier
.asffrance.org MX 1 Personnalisée aspmx.l.google.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx2.googlemail.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx3.googlemail.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx4.googlemail.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx5.googlemail.com [Modifier]
.asffrance.org MX 5 Personnalisée alt1.aspmx.l.google.com [Modifier]
.asffrance.org MX 5 Personnalisée alt2.aspmx.l.google.com

J’ai installé WaNewsletter, tout fonctionne correctement.
J’ai un spip liste: aucun n’envoi ne s’effectue.

J’ai commandé hier un 100MX en dernier recours, et si les inscriptions marchent correctement, les mails envoyés à la mailing liste ne sont pas distribués.

D’où vient le problème?
Faut-il ajouter des champs mx?

Je vous remercie par avance.
Edité le 30/04/2009 à 20:04

Salut

a priori serveur MX ok, mais quid d’un message d’erreur, de retour de non distribution ??

Pour moi ton problème vient de ta config spip

En fait, aucun message d’erreur, ni de retours.
Quant à ma config spip, c’est secondaire, puisque j’ai investi dans un MX plan directement chez OVH (c’est l’hébergeur qui gère donc la mailing list) et rien ne marche non plus…
Par contre, quand j’envoie un message sur le mail de la mailing list, je le reçois via l’adresse du catch all…

D’ailleurs, j’ai écrit n’importe quoi:
Mes DNS sont:

.asffrance.org MX 1 Personnalisée aspmx.l.google.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx2.googlemail.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx3.googlemail.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx4.googlemail.com [Modifier]
.asffrance.org MX 10 Personnalisée aspmx5.googlemail.com [Modifier]
.asffrance.org MX 5 Personnalisée alt1.aspmx.l.google.com [Modifier]
.asffrance.org MX 5 Personnalisée alt2.aspmx.l.google.com