Forum Clubic

Glary utilities initialize. Message bizarre

Bonjour à tous,
Sur mon portable sous Vista, j’ai installé, il y a quelques mois, Glary Utility.

Je ne m’en sers qu’occasionnellement, pour faire du nettoyage. Je le lance et une fois le travail fini, je l’arrête.

Subitement, depuis 3 jours, j’ai, à chaque démarrage, un message qui dit :
“Glary Utilities Initialize a cessé de fonctionner”.

[Photo supprimée]

Je ne comprends pas. Glary n’est pas activé.
D’où vient ce message ?
Je n’ai rien trouvé sur le net.

Bonsoir Nostradamus

Tu n’avais pas prévus sa :lol:

J’ai moi même Glary Utilities, à mon avis tu as effacer un dossier de Glary.

Est ce que tu utilise l’option pour les doublons où les fichiers vides et aussi analyse disque?

Est ce que quand tu défragment ton registre tu désactive ton Antivirus?

Pour défragmenter le registre il faut désactiver son Antivirus.

Et si tu as effacé par erreur un fichier, il faut que tu le désinstalle et le réinstaller.

Bonne Année 2010 :hello: Sa c’étais prévu :lol:

Bonjour Armaguedon27

Je ne crois pas avoir effacer quelque chose… où alors par erreur sans m’en apercevoir…:ane:

Mais quand je lance Glary, il fonctionne correctement. Je m’en sers par exemple pour nettoyer le registre.

J’ai le message au demarrage de mon PC, alors que rien de Glary ne devrait tourner. C’est ça qui m’étonne.

Si je netrouve pas pourtquoi, je réinstallerai. Mais j’aimerais trouver le pourquoi du comment…

Bonjour Nostradamus

Est ce que tu la mis à jour? Moi j’ai la dernière version pro

J’ai la version Free.
J’ai fait une mise à jour du logiciel.
A un moment donné, il ne pouvait pas faire la maj car le fichier “Program Files” était en “lecture seule”. Ce qui me paraît bizarre…
J’ai enlevé la lecture seule. La maj s’est faite.

Cependant, je constate que le dossier “Program Files” ainsi que tous les dossiers qu’il contient sont revenus en “lecture seule” mais les fichiers ne sont pas en “lecture seule”.

Je n’ai plus le problème.

Est-ce dû à la maj ou au fait que j’ai supprimé “lecture seule” sur le dossier “Program Files”. Dieu seul le sait… et comme il ne dira rien…

Merci à toi Armaguedon27, ta solution a résolu le problème.

Y’a encore quelque chose qui me chagrine. Jen’ai plus le message, mais rien ne me dit que Glary Utilities Initialize ne démarre pas à chaque démarrage du PC. Et ça ce n’est pas normal, puisque je nelance pas Glary…
Edité le 10/01/2010 à 10:43


[quote="Nostradamus"] J'ai la version Free. J'ai fait une mise à jour du logiciel. A un moment donné, il ne pouvait pas faire la maj car le fichier "Program Files" était en "lecture seule". Ce qui me paraît bizarre.... J'ai enlevé la lecture seule. La maj s'est faite.

Cependant, je constate que le dossier “Program Files” ainsi que tous les dossiers qu’il contient sont revenus en “lecture seule” mais les fichiers ne sont pas en “lecture seule”.

Je n’ai plus le problème.

Est-ce dû à la maj ou au fait que j’ai supprimé “lecture seule” sur le dossier “Program Files”. Dieu seul le sait… et comme il ne dira rien…

Merci à toi Armaguedon27, ta solution a résolu le problème.

Y’a encore quelque chose qui me chagrine. Je n’ai plus le message, mais rien ne me dit que Glary Utilities Initialize ne démarre pas à chaque démarrage du PC. Et ça ce n’est pas normal, puisque je ne lance pas Glary…
[/quote]

Bonjour Nostradamus

Pour que Glary démarre au démarrage, fais ceci:

Ouvre Glary===>menu===>paramètres===>coche la case lancer glary utilities au démarrage de windows

J’espere que ses ça :hello: @+

C’est l’inverse… Je ne veux surtout pas qu’il se lance au démarrage. Je le lance moi-même quand j’en ai besoin.

Et j’ai l’impression que malgré tout, il y a “Glary Utilities Initialize” qui part tout seul. Et je ne le voudrais pas.

Bonjour Nostradamus

Dans se cas tu décoche la case lancer glary utilities au démarrage de windows tout simplement.

Si il démarre au démarrage de windows hors que la case n’est pas cocher, ses que tu as un autre problème, j’ai regarde dans les paramètres dans mon glary, je ne vois pas se qui pourrais faire aller glary tout seul.

Comme tu as le gratuit tu n’as surement pas accès aux paramètre d’ AutoCar, Donc je ne vois pas d’où proviens que glary va tout seul

Quand au fichier “programme file” sont en lecture seule ses se qui est normale.

Bonne journée et Bonne semaines :hello:

Apparemment, ça a l’air de fonctionner.

Merci