Forum Clubic

Gestion Energie TOSHIBA - Erreur

Bonjour à tous…
J’ai besoin à nouveau de votre aide!!
Bon voila j’ai formaté mon disque dur sur mon TOSHIBA ProA60… et au moment d’installer le gestionnaire d’alimentation , une fenêtre d’erreur apparait : erreur
code 0X7E… Donc ça lance pas du tout! A savoir j’ai installer WinXP avec SP2…

Merci de me répondre au plus vite!!!

Bonjour

Je déplace ton post sur le forum portables :hello:

De même pour moi…aprés l’avoir viré au profit de NHC, impossible de le remetre…je ne sais pas pourquoi !

il n’y a pas moyen de réinstaller la configuration d’origine du pc ?

faudrait penser à réinstaller les drivers à partir du inf pour le chipset, IAAA, drivers graphique, sound, lan etc…

C’est vrai que ça petu foutre le souk et il arrive qu’on soit contrain de remettre un backup précédent

pour le reformatage, c’est juste une question d’ordre d’installation
Inf
Iaaa
etc… et prendre la sage décision de rebooter entre chaque élément.

Tu n’a pas utilisé le “kit de réstauration” fournis par Toshiba ???

donc la solution ? tout re-formater pour tout remettre ? non… ?!

ben peut etre, si ça ne marche pas autrement, pourquoi pas :neutre:

mais non, on ne va pas reformatter le tout rien que pour ça, faut garder ça en dernier recours

Boote en mode sans échec et désinstalle un max de drivers, ensuite réinstalle le tout dans l’ordre décrit plus haut, ça a son importance surtout pour les inf d’Intel ou autres selont ton chipset.

oups je n’ai pas vu ton post Zyg’ :ane:

ça rame un max chez moi, je ne sais pas si c’est le cas chez vous?

En effet si ça ne marche pas autrement, un reformattage est la meilleure solution :stuck_out_tongue: