Forum Clubic

Gestion des fermetures de sessions sur XP - ma session XP se verrouille trop vite !

J’ai un pb : quand je laisse mon PC inutilisé pendant 4 ou 5’ ma session se ferme automatiquement et je suis obligé de la rouvrir avec mot de passe etc.
Comment puis-je augmenter le délai de fermeture de la session… ?

pas trop compliqué tu fais avec ta souris <<clic droit>>, <<propriétés>> ru choisi le soutitre <<écran de veille>> et la tu choisi le nombre de min que tu veux pour que l’écran se mette en veille (délai) puis tu clique sur<<appliquer>> je te conseil de mettre entre 15 min :stuck_out_tongue: et voilà comme ca c’est fait :super:

merci pour la réponse rapide mais le pb n’est pas au niveau de l’écran de veille : il est effectivement réglé à 20mn.
le pb est que quand je n’utilise pas le PC plus de 5 mn, je quitte complètement ma session automatiquement et je reviens à la page XP avec le choix des sessions
???

ca veut dire que ton ordi fais comme si t’avais choisi 5min ?!? C’est la même chose quand tu regarde un dvd ?

:hello:

Demarrer > Parametres > Panneau de configuration > Options d’alimentations. (sous Windows XP).

Dans les proprietés de “Options d’alimentation”, regarde en bas y’a une ligne “Mise en veille”, tu met “Jamais” et le tour est joué :wink:

à tester…

panneau de config-> outils d’administration-> stratégie de sécurité locale-> stratégies locales-> options de sécurité -> serveur réseau microsoft : durée d’inactivité avant la suspension d’une session : 15

oui çà fait comme si j’avais sélectionné 5’ ; par contre pas de pb quand je regarde un dvd ;
sinon, je suis déjà sur “jamais” dans les paramètres de mise en veille

la réponse est :

clic droit > propriétés > Ecran de veille

et la il faut décocher “A la reprise, afficher l’écran d’accueil” :wink: