Forum Clubic

Gentoo et Acer Travelmate 8104WLMi - Impossible d'exécuter X

:hello:

C’est encore moi et ma gentoo, et mon portable. Cette fois ci je desespère, j’ai tout essayé, google et cie, les howto, les Wiki en Allemand, je deviens fou … :ane:

Je n’arrive tout simplement pas à faire marcher correctement ce portable …

Je n’arrive pas à exécuter X, dans un premier temps (qui sait ce qu’il va me réserver plus tard, comme le wifi qui ne marchera pas, enfin bref.)

Donc, pour vous aider, voici mon [xorg.conf[/url], mon make.conf, mon [url=http://philou512.free.fr/gentoo/.config].config](http://philou512.free.fr/gentoo/xorg.conf).

Si jamais vous trouvez une solution, merci d’avance :smiley:

:jap:

j’aurais peut etre du vous donner l’erreur aussi :paf:

(EE) Ne devices detected
Fatal server error:
no screens found

Une erreur classique, mais que je n’arrive pas à résoudre :confused:

Essaie déjà de virer les infos de taux de rafraichissement, ça ne sert à rien pour un écran LCD :

C’est la seule “incohérence” que j’ai vue dans ton xorg.conf. Vérifie que la résolution dans la section Screen est bonne (640x480 ça me semble faible, non ?)
A part ça, je n’ai jamais eu de portable, et je n’ai jamais eu de gentoo non plus, donc je ne pense pas que je pourrai pas t’aider plus…

Et fais un essai en utilisant le pilote “vesa” au lieu de fglrx. ATI sous Linux, c’est le mauvais plan

ah oui, en effet, j’avais pas fais attention à ça, en plus de la résolution (qui est de 1680*1050 en native)

Je vais essayer ca, en plus du driver à changer en vesa.

Je vous tiens au courant :jap:

en enlevant les occurences aux taux de rafraichissement et en changeant de résolution, j’ai toujours la meme erreur.

Si en plus de ca, je mets vesa en driver, j’ai une autre erreur :
(EE) VESA(0): Setr VBE Mode failed!

Fatal server error:
AddScreen/ScreenInt faild for driver 0

Edit : en fait, en baissant la résolution (à 1280x1024) et avec le driver vesa, ca passe :oui: