Forum Clubic

GeForce 8600GS, ses pilotes et rundll32.exe

Pendant un jeu par ex., sans prévenir l’affichage “freeze”, le son s’arrête et l’écran devient noir. Et au reboot: rundll32 plante. Détails du rapport:

Nom d?événement du problème : APPCRASH
Nom de l?application: rundll32.exe
Version de l?application: 6.0.6000.16386
Horodatage de l’application: 4549b0e1
Nom du module par défaut: nvapi.dll
Version du module par défaut: 7.15.11.6944
Horodateur du module par défaut: 47cdb501
Code de l?exception: c0000005
Décalage de l?exception: 000276e0
Version du système: 6.0.6000.2.0.0.768.3

Je tourne sous Vista 32, le problème apparait avec les pilotes 169.25 (stable), 169.28 (beta, necessaire pour un jeu) et le tout récent 169.44 (beta). J’ai passé plusieurs heures à désinstaller le pilote, remettre un autre, mais rien n’y fait. Même la restauration du système mène à rien.
Y a t-il un moyen définitif pour résoudre ça, le temps que mon HD3870 arrive chez moi ? (car oui, plus de Vista ni de NVIDIA sur mon pc). A noter que j’ai jamais eu de souci avec ma 8400M GS du portable…

Voila merci d’avance :[

Fait une desinstallation propre de tes drivers pour commencer:
-DEsinstall de manière traditionnel
-Redémarre en mode sans echec
-Netoi avec Drivers Cleaner
-Redemarre et install les derniers forceware stable

Cette DLL n’est pas utilisé uniquement avec les drivers de LA CG, il est possible que ton changement de carte graphique ne regle pas ton problème.

Fait également une analyse complète de ton systeme (antivirus, troyen, spyware etc etc), et vérifie avec Mem test tes barettes de ram.

Voila, tien nous au courant :slight_smile:

See you @ clubic

J’ai bien tout désinstallé puis installé le 169.25… toujours le même problème.
Pas de virus, rien que 2-3 cookies traçeurs (qui ont été virés) et aucun souci avec la ram (4 instances pendant une demi-heure).

J’ai remarqué que malgré le Driver Cleaner, il y a des fichiers NVIDIA qui subsistent dans le system32 (suppr. manuelle). J’ai lancé une defrag, je ré-essayerai après.
(j’avais lancé une defrag avant la restauration, ça avait foutu un peu de bordel dans mes dossiers du bureau après la restauration avec des tas d’entrées d’index introuvables -> chkdsk.)

EDIT: toujours pas corrigé :frowning:
Edité le 09/03/2008 à 11:26

si le prob persiste quand même, je pense que tu as un fichier system corrompu, tu peux sois attendre la nouvelle CG et constater que le problème persiste (tu verras), ou alors formater maintenant et gagner une semaine.

Bonne chance à toi

See you @clubic

Je prépare déjà le formatage ^^ pour les jeux, je ferai sur un autre pc en attendant.

Merci en tout cas pour les conseils et,… vive XP :wink: