Forum Clubic

GeForce 8600 GT et Vista...soucis ?!

Bonjour,

gros soucis de qualité d’image sur l’écran de tv, j’ai tout essayé, pas de solutions…
j’ai changé d’ordi car l’autre a laché, depuis ça cloche.
Des bandes transversales et des coupures (comme des flashs) au milieu de l’écran surtout quand il y a de l’action dans le film.
Rien n’a changé dans le branchement.
De plus j’ai fait l’essai de brancher le pc direct sur un écran HD, même problème, en lisant un dvd, idem.
Ca doit venir de l’ordi lui-même.
Nvivia et Vista rentrent-ils en conflits ??
Un truc très étrange, dans le panneau de config, l’écran tv est à 25Hz et pas d’autres alternatives…

matos :
carte mère MSI P35 NEO-F
carte graphique GeForce 8600GT 512 Mo
disque dur SATA
Intel Core2 Duo E6750
windows vista

PC double fonction :
avec 1 écran d’ordi normal pour internet… ordi de bureau quoi
+
ordi multimédia :
relié à un ampli via un câble coaxiale de très bonne qualité qui est lui-même relié à l’écran tv à tube cathodique (non HD!!)

Si je pouvais changer ces 25Hz en 50 au moins… comment faire ?
Help !
Merci d’avance

Bonjour,

Ton problème doit venir de cela.

Télécharge le dernier pilote pour ta carte,
www.nvidia.fr…

désinstalle le pilote qui est sur ton PC, lance un nettoyage (CCleaner), reboute, installe le pilote nVidia, vas dans le panneau de configuration, il doit y avoir une entrée nVidia, fais tes réglages.
Edité le 05/06/2008 à 14:28

J’ai suivi à la lettre tes indications.
Après désinstallation, nettoyage, installation du pilote via www.nvidia.fr… :
au niveau du panneau de config. de nvidia, il me propose maintenant 29 Hz ou 30 Hz (à 1 Hz près je vois pas l’intêret…) je prends donc le maxi 30Hz qui est encore loin des 50 Hz mais mieux que les 25 Hz d’avant.

Une amélioration de l’image minime donc, même après réglages du filtre antiscintillement (nouvelle option d’ailleurs) et de la résolution.
C’est pas encore gagné…mais je pense qu’on en est pas loin.
Image lègèrement dédoublée, bandes transversales moins visibles mais les coupures horizontales sont toujours présentes hélas et ça gêne franchement.

Que faire ?

Bizarre, tu es sûr que tu es bien en entrelacé et pas en progressif au niveau de la sortie TV? Tu choisis bien “composite” ou “CVBS” et “PAL” dans les options nVidia pour la sortie TV?
Edité le 05/06/2008 à 16:08

Bonjour Almalexia,

Dans paramètres d’affichage/paramètres avancés/écran/paramètre du moniteur : je suis bien en “30 hertz, entrelacé”
Dans panneau de configuration nvidia/changez le signal ou le format HD : je suis en “S-video - téléviseurs à définition standard NTSC ou PAL”
J’ai bien un câble S-video et ma tv est à tube cathodique. Tout semble normal.

Par contre je ne vois pas où se trouve "composite ou “CVBS”, où dois je verifier ça ?

OK, donc c’est bon en fait c’est bien 60Hz, 30Hz étant le nombre d’image par secondes (bizarre de donner cette valeur plutôt que l’autre)

Là où c’est indiqué “S-Vidéo”, il ne propose pas autre chose?

non rien d’autre pour S-vidéo :frowning:

Ni dans le panneau de configuration de nvidia ni dans celui de windows il y a 60Hz. Seulement 30 Hz.
Je comprends pas… “entrelacé” en 30 Hz = “progressif en 60 Hz” ?
explique moi ça m’interesse. Merci

C’est quand même dingue ce problème, j’ai du bon matos tout neuf et je ne peux pas en profiter…

En fait la différence en entrelacé c’est que l’image est découpée en 2, les lignes paires d’un côté les lignes impaires de l’autre. On se retrouve avec 2 fois plus d’images mais qui contiennent 2x moins de lignes.
Quand on dit entrelacé 60Hz ça veut dire 60 demi-images par seconde. En progressif il n’y en aurait que 30.
Là ton driver te donne le nombre d’images complètes par secondes (donc 30), mais comme c’est entrelacé la vraie fréquence verticale c’est 60Hz.
De toute façon une TV cathodique ne sait rien afficher d’autre que du 50Hz ou 60Hz entrelacé :neutre:

ok, merci pour l’info Almalexia.

Sinon après ce petit passage purement pédagogique je reviens à mon problème d’image…
Une idée ?

Par curiosité ton affichage est en ??? x ???