Forum Clubic

Geforce 8600 GS à remplacer

Bonjour,ma cg geforce 8600gs est morte et je voudrais trouver une cg dans les 35 à 40 euros avec prise tv ,qui ne pose pas de problème à installer (je suis un nullard avec ce matos) et de bonne qualité :pt1cable: !!! j’ai déjà cherché mais je ne vois aucune différence :ane::ane::ane: en sachant qu’avec ce prix là je ne vais pas décrocher non plus le gros lot :confused: c’est pour cela que je voudrais bien votre avis éclairé :hello::hello:mille merci d’avance pour votre aide .:bounce::bounce:

salut,

je dépasse un peu ton budget avec cette HD4650

serais-tu nous donner la marque et la puissance de ton alimentation car si ta 8600 gs a claquée c’est qu’il doit y avoir un composant perturbateur

si tu pars sur le modéle que je t’ai donné n’oublie pas de désinstaller les pilotes nVidia pour ensuite installé les pilotes (CD fournit avec la carte graphique) ATI

Salut,il se passe un truc bizard ,j’avais branché mon pc et ma tv sur la prise DVI et plus rien ne fonctionnait et à l’instant ,je viens d’essayer sur la prise VGA et ca fonctionne ,sauf que lorsque j’allume le plasma l’écran du pc s’éteint ,et impossible de voir sur les deux ensemble comme avant ( pourtant j’ai fait tous les réglages ,mais rien à faire !!!) je ne sais rien du tout sur l’alimentation (excuse moi :ane:) !!!

quel est ton systéme d’exploitation (XP,VISTA,SEVEN) ?

ça vient donc pas de ta carte graphique

tu passes par quoi pour configurer tes écrans ?

et quand tu parles de prises TV je croyais que tu avais une vieille TV que tu branchais sur S-VIDEO vers péritel mais si tu me dis que tu as un plasma tu passes donc par DVI et il faudrait que tu passes par HDMI avec cette HD4650

Seven ,je passe par "Nvidia control panel ------->custom view -------> et je coche "set up multiple display

j’ai aussi été voir dans "Résolution d’écran " mais il n’y a qu’un écran ,je ne vois pas celui du plasma ???

je me suis planté sur prise tv car même sur la cg en place il n’y en a pas !!!:pt1cable::non:

as-tu fais une mise à jour : MAJ

attention j’ai pris 7 en 32 bits comme je ne connaissais pas ta version ,si tu es en 64 bits reprends la page d’accueil et pilotes > téléchargement en + ça sera en français

Re:j’ai fait la mise à jour,mais rien à faire ,quand j’allume le plasma l’écran du pc s’éteint :confused::ouch::pt1cable:

quel est l’écran principal ?

as-tu essayé de changer d’écran principal ?

depuis quand ça marche plus ?

normalement le principal devrait etre celui du pc,mais j’ai beau faire toutes les manipes possibles je n’ai qu’un écran !!je ne peux pas cloner …

ca ne fonctionne plus depuis hier matin !!:fou:
Edité le 28/08/2010 à 12:39

Salut,j’ai suivi ton conseil et tout est impec ( j’ai pris la HD 4350) merci encore pour ton aide :clap::clap:

:hello:

:jap::jap: