Forum Clubic

Geforce 6600 Problème ? Ou C'est Mon Imagination

bonjour :slight_smile:

voila ayant constaté depuis ce week end que je n’arrivais plus à jouer à need for speed underground 2 graphismes max; je commence à me poser quelques questions :huh: ; je viens de me faire un counter strike source :lol: et là j’ai eu quelques petits figages d’écrans d’environ 1s et j’ai ai testé contre les bots et même petits figages de l’écran et aussi apparition d’artefacts ( les tags et quelques parties du je deviennent NOIR ! ou avec des couleurs pleines de carrées rose et noir ) après plusieurs minutes de jeu à cs source<_< . Ayant overclocker à plusieurs reprises mon pc (proc ; ram carte; graph…); est-ce que ma geforce 6600 non gt aurait-elle pu prendre un coup au niveau de la puce ou quelque chose comme ça :wink: ??

Car j’avais une 9800 pro et j’avais eu les mêmes problèmes mais qui s’étaient aggravés au fur et à mesure de son utilisation :angry:

Dois-je l’envoyer au SAV de la FNAC ?? :unsure:

Merci de votre aide :wub:

up ! :frowning:

c est difficile de te répondre avec assurance, mais il semble que oui ta carte cligne de l’oeil, as tu, à tout hasard réinstallé les drivers ?
Sinon peut etre as tu trop forcé sur l’O/C et la ram de ta carte en a pris un coup

voili voilou

ta essayer de mettre les frequences d’origine pour voir, ca le fait sur un jeux ou plusieurs, si ca le fait que sur cs voir les driver alors…

controle tes tensions le 12v surtout , le 5 v et le 3.3 v car la 6600 est tres capricieuse sur ca

je precise c’est pas une “GT”

j’ai tout remis d’origine depuis ce week end -_- .

J’ai essayé avec les drivers d’origine mais c’est lamentable; je perds 10 fps :angry: et c’est le même prob <_<

et c’est une geforce 6600 non GT 256 ddr de marque PNY !

ca le fait que sur cs???

non 3d mark aussi <_< et half life2 :hello:

non il fonctionne parfaitement et est tout propre :rolleyes:

mais depuis 10m je commence à avoir l’écran qui clignote :smiley: avec impossibilité de click droit par moment et j’ai fais une vérif avec AVAST ==> no virus et spy ware tous dégagé :huh:

ton ventilo n’est pas en panne? il tourne tjrs, essai d’enlever ta carte du port et de la remettre

ou lala :wacko: ,verifie tes tensions aussi des fois que dans le bios, j’espere pour toi que ta pas fatigué ta cg :unsure:

tensions OK mais apparemment tous les possesseurs de carte mère ASUS A8V deluxe ils semblent qu’ils y aient quelques problèmes de stabilité :blink: comme me le prouve encore ce membre qui a a une 9800 pro comme celel que j’avais avant :o ==> http://www.clubic.com/forum/index.php?showtopic=286813

D’après vous est ce que cela proviendrais de ma carte mère surtout que une personne de surcouf m’ayant dis qu’il y avait beaucoup de problèmes avec ce type de carte mère.

Dois-je changer de CM ?

ces cartes ont eut des problèmes avec certaines cartes graphiques ati.
-resolut avec les nouveaux bios -
mais pas avec les cartes nvidia, je possède une a8v et une 6600 gt : RAS

combien ça vaut d’occas une asus A8V deluxe + geforce 6600 256 ddr 128bit PNY ?

merci je vais revendre le tout et me prendre une cm en pci express avec une 6800 gt quand j’aurai les moyens B)