Forum Clubic

GeForce 420 Go : écran noir

Mais qu’est ce que c’est que ce souc? :wink:

La GeForce 420 Go n’est plus supportée par les derniers drivers nvidia (ça me le dit lors de l’install).
Le problème est que si on lit la doc, ils devraient l’être.
Essayons les 9631 : J’ai un bel écran noir. Ca semble être un bug connu mais sans solution pour le moment.

Bref, est que ce qlqn aurait une GeForce 420 Go qui fonctionne avec les drivers nvidia avec un écran plat (c’est un portable viao).

Qu’est ce que j’ai changé? Tout ou presque :slight_smile: Mise à jour énorme. Autant dire que j’ai réinstallé.

http://www.nvnews.net/vbulletin/showthread.php?t=83130

Bonjour,

Je suis désolé de vous informer que votre carte graphique (GeForce 420 Go), qui est également la mienne, est malheureusement incompatible avec le pilote propriétaire NVIDIA pour Geforce 3 et Geforce 4 fourni avec Mandriva 2008.0 (plus précisément avec les pilotes NVIDIA depuis la série 9xxx). Donc pas de 3D avec cette carte sous Mandriva 2008 avec le pilote matériel NVIDIA proposé Sad

Ca fait depuis hier après-midi que je cherche à plein temps une solution (j’ai peu dormi)… Et j’ai enfin trouvé une solution à la fois propre et raisonnable.

  1. Exécutez “Configurer mon ordinateur”.
  2. Si non encore fait, ajoutez les “sources” et les “mises à jour” de votre distrib via l’icône “Configurer les sources pour installer…” dans la rubrique “Gestionnaire de logiciels”
  3. Dans la rubrique “Matériel”, cliquez sur “Configurer le serveur d’affichage” (alias XFdrake).
  4. Cliquez sur le bouton à droite de “Carte graphique” et sélectionnez “RIVA TNT - GeForce 2 (71xx)” puis validez. On vous propose alors d’utiliser un pilote propriétaire, acceptez. Une longue procédure (peut prendre une dizaine de minutes si votre ordi a plus de 3-4 ans, ce qui devrait être le cas du votre) d’installation de paquetages commence alors. Puis, lors de la sélection des options, activez tout ce que vous voulez sauf l’option transparence “Composite”. Validez toutes les fenêtres de XFdrake pour le fermer proprement.
  5. Terminez votre session puis, une fois à la fenêtre de connexion, cliquez sur “Menu” puis sur “Redémarrer le serveur X”.
  6. Reconnectez-vous. Le logo NVIDIA apparait alors, puis votre bureau.
  7. Lancez une application OpenGL comme Celestia, ppracer (non installés par défaut).
  8. Une fois que vous avez vérifié que l’accélaration 3D est activée, configurez vos bureaux 3D.

Si vous êtes intéressé pour avoir plus de détails sur le comment de cette procédure, n’hésitez pas.

Vive les logiciels proprietaires… Vivement que Nouveau nous débarrasse de tout ce merdier

Up de près d’un an quand même :slight_smile:

Ca en est où ce driver libre? Pas loin en 3D à ce que je vois :frowning:
Cela dit, sans les spec c’est très difficile…

Hum il vaut mieux éviter de récussiter les topics comme ça…ou alors attendez la date anniversaire exacte :slight_smile:

:paf:

Clair… Je crois que meme les cartes ATI seront bientot largement en avance sous linux que les cartes nvidia…
Ca serait dingue que ATI devienne le choix par defaut des linuxiens :ane:
Edité le 28/12/2007 à 11:13