Forum Clubic

Galère avec modem Thomson Speed Touch 510 V5 et Vista

SOS d’un terrien dans la galère !! Please. Je viens d’acheter un pc Packard Bell avec Vista, 2 giga de mémoire vive. J’ai un modem Thomson Speed Touch 510 V5 ethernet qui fonctionnait bien avec Windows xp. Mais maintenant je peux juste aller surfer sur deux ou trois sites genre pages jaunes ou info sur la banque mais impossible d’ouvrir hotmail par exemple ou même certains autres sites. Ca rame et rien du tout. Orange me dit, sans aucune conviction, que ça vient de Norton; le service technique de Darty ou j’ai acheté le pc me dit que mon modem n’est pas assez puissant et que des sites " lourds" ne peuvent pas s’ouvrir maintenant que je suis sous Vista. Bref, tout le monde me chante que je dois absolument prendre la Live Box pour être tranquille. Quelqu’un peut-il m’aider ? Merci beaucoup.

Là c’est certain que tu dois galérer !!

Tu cumules au moins 3 problèmes (je passe les autres sous silence)

1°) tu as vista et vista n’autorise que 2 (deux) connexions tcpip simultanées (sauf l’ultimate qui en autorise 25).

2°)Tu as Norton (sans autre commentaire)

3)° Tu as un speedtouch 510V5 d’Orange donc en mode ponté (puisque les 510 d’orange ont des firmwares bridés) ce qui signifie que tu as utilisé le CD d’Orange pour installer ton modem.

On vas essayer de résoudre le 1°) www.mydigitallife.info…
Tu limiteras dans le fichier reg le nombre de connections à 500 cela suffit amplement et évite des blocages avec certains routeurs

Pour le 2°) C’est à toi de voir…

Pour le 3°) C’est suivant ton niveau en informatique…

perso.orange.fr…

et

www.forpage.com…

Merci beaucoup pour le message, c’est super sympa. Mais voilà, impossible d’aller sur les sites en question. Ca rame et rien n’aboutit. J’ai désactivé le pare feu de Norton mais le problème reste le même. Je dois préciser qu’en achetant le PC en question, qui est donc livré d’office avec Norton, j’avais choisi d’acheter Kaspersky. Mais, comble de l’horreur:frown:, en l’ installant, après avoir pourtant bien pris soin de désinstaller Norton, tout le système a planté !!! J’ai pu faire un échange pc aussitôt car cela ne faisait pas encore 10j que je l’avais. Donc, je n’ai pas retenté l’expérience.

Je suis pas du tout doué en info (mea culpa) et, bien que je te remercie très sincèrement pour tes conseils, je ne les comprends pas bien. Au sujet du Modem et de Windows Vista, Orange me dit qu’ils n’ont rien comme CD. Ils m’ont confirmé que ce n’était pas un modem routeur. Ils me disent par contre posséder un CD spécial pour la Live Box. Alors franchement, si je prends une Live Box que je vais brancher par Ethernet (pas en wifi) donc, sauf erreur et corriges moi si je me trompe, même pas besoin de mettre le CD (non ?), est-ce que je vais règler le problème ? On me dit que c’est la solution mais je ne sais plus du tout qui croire. C’est galère totale ! Encore une fois merci beaucoup.

C’est pour cela que je voulais que tu changes le firmware de ton thomson afin de le remettre dans son état originel c’est à dire un routeur !!

Si tu prends une livebox, n’utilises JAMAIS leur CD, que ce soit sous xp ou vista une livebox se configure en une minute avec un câble ethernet et sans le CD qui ne peut que foutre le bazar.

Ok. Donc, si je te comprends bien, étant donné que mon modem de dobe n’est pas routeur, je galère, c’est bien ça ? Par conséquent, puisque je n’arrive pas du tout à le reconfigurer ni à trouver un soutien de la part de mon service client (Orange) qui doit être parmi les plus lamentables qui soit :@, je vais opter pour souscrire à la Neuf Box dont pas mal d’amis me disent du bien. Je ne vais pas choisir le wifi mais un branchement Ethernet. Comme tu me le confirmes, je n’utiliserai donc pas le cd fourni avec.
Mais finalement, selon toi, est-ce que mes problèmes devraient disparaître avec une connexion par Live Box machin truc ? Par avance, merci beaucoup.


ah oui j'oubliais de préciser que je pense avoir vraiment tout vérifier du côté de Norton (part feu ...) . Bref, je me trompe peut-être mais je ne pense pas que mon souci vienne de lui. D'ailleurs lorsqu'il me porpose de faire des mises à jour automatiques et que je les valide, il n'arrive jamais à se connecter sur le net.

Il y a un grand principe, d’abord tester une box en ethernet et si tout fonctionne correctement après on passe au wifi.


Tout vérifier du côté de Norton (pardon Peter c'est symantec) c'est la désinstallation pure et simple.