Forum Clubic

Galaxy 6600, freez....... - Tout essayé

Voila j’ai acheté une geforce 6600 agp pour booster mon pc, notamment dans bf2, jeu grandiose.

Mais misère ! le pc après quelques jours ne cesse de planter (freeze à 99% permanent : reboot au bouton)

J’ai donc formaté, => RIEN !
ca ne peux donc venir que du matériel !!

J’ai testé de plus un bon nombre de pilote.
(me suis arrété sur ceux du dvd de bf2, javais l’impression que c"était les plus stables).

J’ai parcouru de nombreux forums et il semble que l’alimentation ne change rien !

La température du GPU est très bonne (ventilateur zalman) mais je m’inquiète pour le ptit radiateur a coté : le his je crois ! il est tout simplement brulant en fonctionnement.

Est ce normal.
J’ai remarqué que ce sont de petits morceaux de “plastique” transparents qui font LE contact entre cette pièce et le radiateur. KéZaKo ?
Cependant il ya les meme sur le gpu est celui ci est à 38°C.

Je vire et je met de la pate thermique ??

ps: le magasin (yourland) ou je l’ai achete est pile en vacances pour 3 semaines !! dégouté !

  • 1 pour l’alim les 6600 y sont trés sensibles.

tu peu aussi désactiver le fastwrite dans le bios , pour le pont hsi , il chauffe beaucoup sur toutes les cartes, normalement celà ne doit pas créer de défaut.

encore une qui ne supporte pas une 6600 , comme dab ca doit etre le 12v qui ne tiens pas

Le souci est peut-être différent ici…
Le modèle est celui-ci

http://www.yourland-micro.com/images/1849_2.jpg

Full-Octo > tu parles de coussinets sous la puce HSI ?