Forum Clubic

GA- K8NPro (Boot order) avec SATA

Bonjour à tous.

Je possède une carte mère GA-K8N PRO, lorsque le IDE est connecté il est impossible de booter via le HD SATA.

J’ai quand même installé windows mais le IDE déconnecté afin que windows puisse copier le ntldr sur le SATA au lieu du IDE.

Pour l’installation de Windows j’ai procédé avec les pilotes de Silicon Image (Disquette) en pressant la touche F6 lors du début de l’installation de Windows (tout s’est bien déroulé).

Mon SATA est connecté sur le SATA0, mon IDE est Primary Master.

  • J’ai fait la dernière mise à jour pour le BIOS --> “F12”.
  • J’ai Windows XP PRO 32bits.
  • J’ai bien regardé dans le bios mais aucun options ne permet de
    choisir l’ordre de démarrage entre le IDE et les SATA.

Bref, je veux installer Windows XP 32bits sur mon SATA et me servir de mon IDE comme un backup. Le ntlrd ne doit pas être sur le IDE car il se peut que je le déconnect car c’est un backup. Un simple IDE étant plus lent qu’un SATA cela justifie bien le fait d’avoir le système installé dessus

Merci d’avance.
Bye

Si ton IDE te sert de backup, mets le en slave, et mets ton SATA avec windows dessus en master…

Si je ne me trompe pas, il n’y a pas de MASTER ou SLAVE avec les SATA.
J’ai déjà essayé mon IDE en primary slave et cela n’a rien donné.

Merci quand même :wink:
D’autres suggestions ?

Vérifie dans ton bios quel est le disque dur principal (Primary master), le IDE ou le SATA !

Lorsque je vais dans le BIOS [ Standard CMOS Features ]
Je vois
Primary Master----> vide // Devrais être mon SATA !?!
Primary Slave ----> Le HD IDE
Secondary Master–> Mon DVD Burner LG
Secondary Slave—> Mon CD-ROM LG

Donc, mon BIOS ne detect pas le SATA du tout. Lors d’un démarage juste après l’écran de test de mémoire, là je vois mon controleur SATA qui me dis avoir trouvé un Samsung 120Go sur le canal 0. C’est bien tout cela mais c’est pas le BIOS comme telle qui l’a trouvé.

Des idées ?