Forum Clubic

G11 et profil de jeu

Bonsoir,
J’ai depuis peu un clavier logitech G11.
J’arrive à faire fonctionner les macros comme il faut.
Le problème concernent l’activation automatique lorsque je lance un jeu.
Je crée un nouveau profil pour un jeu (arma 2), et je lui indique son exécutable, : E:\Program files\Bohemia Interactive\ArmA 2
Le problème est que ce profil ne s’active jamais.
J’ai essayé avec un autre jeu mais même résultat.

Merci pour votre aide.

C’est que tes pilotes ne sont pas à jour. Moi aussi avec mon G15 pour certains jeux (comme par exemple avec les grosses màjs de WoW) les pilotes ne marchent pas. ArmA 2 étant un jeu récent, il faut que tu télécharges les pilotes, si y’en a , les plus récents possible pour G11 mais le site de Logitech est mal foutu pour la màj des pilotes… A moins que ça ne soit moi qui suis aveugle :confused:

Bonjour,
En fait j’ai les derniers pilotes logitech.
les 3.02.173
www.logitech.com…

Ils ne me détecte aucun jeux.
Mais dans ce cas il disent de pointer vers l’exécutable du jeu mais ca ne marche pas :frowning:

Sinon pour trouver les pilotes facilement, il suffit de cliquer sur assistance en haut, puis de choisir avec les menu déroulant ce qu’on cherche

Merci
Edité le 20/07/2009 à 10:57

Re,
J’ai installer un autre jeu, GTR2 qui lui est bien détecté, mais lorsque je suis en jeu, il ne s’active pas.
Donc je pense que le problème ne vient pas de la détection automatique du jeu mais plutôt de l’activation in-game du profil du jeu.
J’ai crée une macro rapide dans le jeu, mais cette macro s’est crée dans le profil par défaut et non pas dans le profil GTR2.

Je n’ai pourtant pas de profil permanent, j’ai seulement un profil par défaut et celui de GTR2 crée automatiquement.

Ah ça, ça m’est déjà arrivé plusieurs fois. Au lieu de mettre le lanceur qui est situé dans le dossier du jeu, tu mets celui du bureau et ça marche. C’est pareil pour moi et mon G15 des fois avec Crysis et d’autres jeux.

Merci, j’ai essayé ta manip mais ca ne marche toujours pas.
est-ce que tu as ces réglages stp?
www.noelshack.com…
Merci beaucoup

ps: Je viens de remarquer que même si je pointe sur le raccourci du jeu sur le bureau, le chemin restera sur le répertoire du jeu dans program files…
Edité le 21/07/2009 à 13:28

Un petit up svp.
G15 france n’existe plus et j’ai du mal à trouver un site pour en discuter :frowning:

Au faites juste comme ça, t’es sous Seven :ane: (J’ai peut etre un filon)?

Négatif :wink:
XP

Et mince, j’aurais parié que vu la popularité de la compatibilité des drivers Logitech, t’étais sous Seven et c’était ça le problème.

Le XP, il est légal :ane: ?

En fait je viens de trouver le problème:

Aucun profil lié à l’application ne s’active si cette application n’est pas sur le lecteur C. (mes jeux sont sur E)
Par déduction je pense que pour que les pilotes détectent le lancement d’une application il faut que celle-ci soit la même partition que là où sont installés les pilotes.
J’ai essayé avec un petit .exe placé sur E ca ne marche pas et placé sur C ca marche

Je suis content car je pense avoir cerner le problème mais c’est pas évident que ca puisse se résoudre :@
Merci
Edité le 22/07/2009 à 19:05

Si je comprends bien c’est : Soit t’as deux DD et donc les pilotes de ton G11 sont sur le premier DD et les jeux sur le deuxième soit les pilotes du G11 sont sur la partition de ton Windows + pilotes (là c’est toi qui a configurer ça) et tes jeux sur la partition générale. Les partitions et moi ça fait deux mais j’vais faire des recherches de mon côté puis peut être que d’autre utilisateurs pourront t’aider

Merci.
J’ai bien 2 DD

Maxtor 80Go coupé en 2x40
Sur la 1ere partition j’ai Windows + programfiles (et donc les pilotes logitech) -> C
Sur les 40Go restant je n’ai rien pour l’instant. -> D

Seagate 500Go avec mes dossiers perso + les jeux -> E
(jai aussi un dossier nommé programfiles sous E mais qui contient les jeux)
Edité le 22/07/2009 à 19:25

Ok, bon ce que tu devrais faire, c’est mettre les pilotes Logitech sur le deuxième DD(n’oublies pas de désinstaller les autres sinon, gros conflit au démarrage et Windows ne démarrera pas). Essaye de faire ça puis si ça marche pas, tu seras tout content :).

Je vais appeller l’assistance demain avant de faire cette manip.
Numéro NON surtaxés, ca se fête :super:
Merci :wink:
Edité le 22/07/2009 à 19:35

Bonsoir,
Ils vont faire des tests et me donner une solution en début de semaine.
Ils étaient surpris que personne ne les ai déjà contacter pour leur signaler ce problème.
Si y’a un patch qui sort c’est à cause de moi :nexath

Ps: impossibilité de choisir le dossier d’installation des pilotes…

Si ils font un patch, tu leurs dis de mettre ton nom dessus et comme ça tu deviens célèbre :ane:

Arf mince pour pas choisir le chemin d’installation des pilotes, bah attends la réponse de Logitech alors :ane: Déjà c’est gentil à eux de t’avoir répondu :slight_smile:

Voilà le message qu’il m’ont envoyé (mais j’ai pourtant bien un compte administrateur)

Edité le 28/07/2009 à 19:17