Forum Clubic

G un gros Pb avec le click droit :( - dés que je fais un click droit sa plante

se qui est bizare c que le Pb a evolué graduellement.
au debut l’ordinateur ne plantait que quand j’essayais de faire un click droit dans les fenetres exploreurs;puis quand j’ai redemarré l’ordi en mode sans echec, le pb a evolué et maintenant l’ordit plante meme pour des clicks droits sur le bureau.

Mon anti-virus ne detecte rien! et je n’ai qu’une ancienne version de divX.
j’ai regardé pendant deux heurs le regedit et rien ne me paret suspect, en tout cas du peut que je connaisse!

si qqun a deja eu ce pb, il est prié de bien vouloir m’aider. mercie

Bonjour,

Ca plante quand tu cliques droit :

  • dans le vide du volet droit de d’explorateur ?
  • dans le vide sur le bureau ?
  • sur un raccourci ?
  • sur un fichier ?
  • sur un dossier ?
  • sur un lecteur (une partition) ?

As-tu un des logiciels suivants ?

  • AxCrypt
  • Daemon Tools
  • DriveImage
  • Right-Click Commander
  • Alcohol

Tu te souviens de la première fois que c’est arrivé ? C’était suite à quoi ?

que dalle
g aucun de ces programme. et sa plante sur sur les racourcis sur le bureau comme pour les fichiers ou executables

ce qui est bizare c que g pas internet sur ce PC là. et g rien installé de particulié a part un documment .rar qui contennait des programmes ada ou des fichiers sources que g transferais avec ma clef.

c possiible que ce soit un virus!!!! mais comme je l’ai deja dit Mcaffee ne detecte rien.
l’ordi ne rame pas, rien

Tu n’as pas répondu à toutes mes questions.

sa plante sur

  • sur un raccourci
  • sur un fichier
  • sur un dossier
  • sur un lecteur (une partition)
    que celas soient sur le bureau ou pas

Donc le clic droit dans le vide ne plante pas le PC ?

Et la dernière question ?

Bonjour,
je subis le même problème ! le clic droit sur le vide du bureau fonctionne (après un leger temps de latence) et le clic droit sur une icone quelconque plante l’ordi j’ai constaté au cours de diverses vérifications que l’UC était à 100% de charge !!! sans raison apparente … j’ai donc commencé par faire une restauration système à une date antérieure … l’UC s’en est trouvée soulagée et fonctionne maintenant normalement. :slight_smile:
Je suis allé aux infos sur divers forum et j’ai découvert en utilisant plusieurs utilitaires, des malwares tels que nczrphnj.exe attaché au fonctionnement de win (que j’ai pu supprimer grâce à l’utilitaire navlog1.)
Je suis équipé d’Avast et zone alarme mais dans le doute j’ai fait un scan en ligne avec trend-micro de chez house call qui a découvert d’autres malware/grayware … le tout étant supprimé, je constate que le problème est toujours présent !
Ce qui est curieux c’est que le clic droit fonctionne parfaitement sur les pages web (j’utilise firefox par défaut) … quelqu’un aurait il une solution à proposer?
Je dispose de hijackthis, si une lecture du rapport pouvait être faite par quelqu’un de plus expert que moi …
merci d’avance :wink:
Edité le 17/09/2007 à 13:11

Les anti-virus ne sont pas faits pour détecter les malwares, bien qu’ils en détectent quelques-uns.
Le mieux est de télécharger Spybot-S&D, un anti-malware gratuit et sans doute le plus efficace, par exemple ici : www.spybot.info… puis l’installer et le lancer.
On est surpris, en général :wink:
Sinon, le problème de plantage de click-droit peut aussi venir des trucs fournis avec les cartes graphiques, notamment nVidia et ATI. En désinstallant et réinstallant le pilote (éviter de réinstaller les utilitaires de la carte graphique si possible), le problème du click-droit peut être résolu.

Bin oui je sais bien tout ça !! et malgrè spybot, adware etc … le problème perdure :frowning: mais plutôt que de perdre trop de temps à trouver l’origine du problème j’ai tout bêtement supprimé la session dans laquelle l’ennui se produisait … : problème résolu :)) je conseille d’ailleurs à tout le monde de configurer son poste en multisessions et en avoir plusieurs en “administrateur” cela peut éviter un formatage !

Ce qui m’est arrivé est tout de même très curieux car, en plus, mes fenêtres firefox présentaient une bande grise dans le bas et … mon marque page a sombré corps et âme dans les abysses du net …

Voilà , merci tout de même pour le conseil
Edité le 22/09/2007 à 17:38