Forum Clubic

FX6600GT morte?

salut les gars on va faire simple ( ASUS A8N sli Deluxe, AMD 3500+, 1ghz ram DDR pc3200, XP pro SP2)

FX6600GT point of view, 128mo

le pc a planté, je reboot et depuis refuse de m’afficher la 3D correctement.

j’ai testé avec DxDiag: ne passe pas les test de DIRECt 3D ( passe direct draw).= affichage foireu de tache noir dans les textures. ( capture d’écran dispo si ça peut aider)

donc avant d’aller m’en chercher une neuve, j’aimerai savoir si quelqu’un connait ce probleme et si klk’un a une diagnostic potentiel.

evidemment j’ai testé desinstal/reinstal carte graphique, pilotes, dernières versions. demain je test la desinstalle et nettoyage physique :s en croisant les doigts.

merci de votre aide à l’avance

les artefact de couleur sons souvent le signe d’une CG en fin de vie ou qui chauffe beaucoup (si non o/c)

maintenan, il ya une encyclopedie de problemes lié au 6600gt alors donne nous le detail de ton alim et depui kan elle fai les artefact ?

+1 pour l’alim :oui:

Moi ma geforce 2 ne produit des artefacts que sous BF1942 :slight_smile: pas sous counter

Mais bon elle est O/c, si on peut dire qu’on O/c une Geforce2 :paf:

alors dans le desorde :smiley:

elle est pas O/c
alim fortron 480 watts
et elle me fait ça depuis tt à l’h, en préparation de war pour COunter Source , pc freeze avec gros artefact partout. reboot et depuis donc ( sur CS par exemple) quelques objets apparaissent niquel et le reste apparait avec des artefacts partout ( testé aevc WARHAMMER 40K, idem, avec GHOST RECON idem)

je penche plus pour le coup de chaud ( vu les températures aujourd’hui)

merci les gars

bon ben il a du mourir avec la CG genre roméo et juliette version high-tech :lol:

donne nous la temperature via everest :wink:

Ta regardé si il n’y avait pas trop de poussière ? ventilo encrassé ? :neutre:

verifer l’alimentation ! je vient d’avoir le probleme et priest est la pour te le confirmer !
si maintenant tu a des polygones noir c’etait le meme symptome que chez moi donc test avec une autre alim par contre si ta des pixels ou des caracteres de couleur… tu peut sortir ta pelle et trouver une place dans ton jardin…

se sera ma dernière chance avant d’aller m’en chercher une autre: démontage et dépoussièrage total pour voir si par miracle :smiley:

pour la température j’ai 52°c là de suite ( vu par les oytils Nivida)

rectification: avec Counter en marche et en faisant mumuse quelques minutes : 73°

sous xp ta pas de probleme d’affichage ? uniquement quand tu joue ?

sortis des affichages 3D DANS les jeux le reste fonctionne impeecable.

par contre j’ai effecitvement des artefacts et quelques gros pixels fixes que l’image :s, des paquets de couleur

c’est bien ce que je craignais, je me prépare à sortir mon portefeuille désespérement vide pour trouver quelques 60€ pour une FX7300 de remplacement en attendant new pc d’ici decembre.

Sincère condoléance :frowning:

t’avait overcloker ou changer le ventilo ?

non pas touché, assemblé en decembre 2004, pas de modif ni Overclocking

arf c pas grave je l’ajoute au matos “dead” :smiley: un élément de + :wink:

ca va elle aura durer 2ans ta 6600 gaytay :smiley:

tu peux en etre fier :stuck_out_tongue:

et une de plus, parmis les Iiiinnnombrables 6600jeter mortes :sarcastic:

rip :’(

personne na penssé a lui demandé si le ventilo de la carte tournai correctement !!!!la miene meme prob le ventilo tournai kan il avait le temp ,du coup vf 700,maintenant sa tourne impect.

Si moi j’ai demandé :ane: mais bon personne a fait gaffe :paf:

j’ia aps encore essay, mais je la démonte aujourdh’ui : nettoyage complet et REtest de la dernière chance

merci à tous pour vos infos et vos condoléances

CLUBIC people toujours à l’écoute ça fait plaisir :smiley:

http://kadz.free.fr/misc/avatar-rip.gif