Forum Clubic

FX5500 : bonne carte ? Version forceware ? - d'entrée de gamme

Salut,
j’ai un pote qui à une Nvidia FX5500, XP SP2, 512 Mo RAM, Athlon XP 3000+, VIA 4in1 5.04, Forceware 77.xx ??
Il a acheté LSDA : la guerre du milieu, et lorsqu’il le lance, le logo EA s’affiche, la présentation aussi mais lorsqu’il clic sur options ou jeu solo, le jeu plante ou le PC reste figé.

Avez-vous une idée ?

Merci d’avance

Non… :neutre:

Ca le fait avec d’autre jeu ?
Vous avez regarder sur internet si il y avait des patch ?

Oui la FX5500 est vieille et est du bas de gamme, pire que la FX5200 ! :ane:
Mais ça n’explique pas ça…

Est-ce que la carte fonctionne pas avec 3D Mark 2001SE ou 2003 par exemple ?

Ce jeux est DirectX ou OpenGL ?

Et ma geforce4 MX 440, elle est pas vieille et tres tres tres bas de gamme peut-etre ?? :ane: :ane:

Perso j’avais une FX5700 avant et il marchait tres bien ce jeu chez moi :confused:
Regarde sur les forums de EA si tu voit des problemes similaires (version de pixel shader ou vertex shader incompatible) ca m’etonnerai de la par de EA mais bon, les gars de chez UBISOFT avait fait le cou une fois avec “PoP les sables du temps” et les cartes a base de MX.

C’est tout ce que je peut te dire pour l’instant, desolé :confused:

Bonne chance a toi

GeForce 4 MX 440, bas de gamme du DirectX 8, moins puissant que les GeForce 3 Ti, haut de gamme du DirectX 7
FX5200 et 5700, bas de gamme de la nouvelle gamme optimisée DirectX 9

J’ai fait un test directdraw, et le PC se bloque
J’ai essayé de réinstaller directx9c, mais XP veut pas, j’ai réinstallé le SP2, idem …
Je vais réinstaller XP dans la semaine

Merci à tous