Forum Clubic

Full Spectrum Warrior

Bonjour , j’ai téléchargé FSW sur clubic quand il est devenu gratuit , j’ai installé et joué , mais quand j’ai installé Windows live Messenger 2009 et avec certains de ses composants , FSW ralentit à mort , impossible de jouer, est-ce à cause de messenger 2009?

Merci d’avance aurevoir

Coupe messenger et tu verras bien ^^

Couper , c’est a dire désinstaller?

Non.

Couper = fermer le programme pendant que tu joues.

Accesoirement, ce sont quels composants de windows live messenger que tu as installé ?

ET que veux-tu dire par impossible de jouer : Ca se lance meme pas ? Ca se lance, mais ca rame ? Autre chose ?

-Alors j’ai essayé de couper , mais non toujours pas
-Les composant que j’ai installé:
-Microsoft application error reporting

  • Visual studio runtime
  • communications platform
  • Segoe UI font
  • Live call
  • Junk mail filter update
  • direct 3D 9 et pleins d’autres…

Impossible de jouer , en fait ça rame beaucoup

Essaie de tout désinstaller alors :neutre:

Euh je veux bien mais comment ?

Dans le menu démarrer ya pas désinstaller , ni dans le panneau de configuration (WLM y est meme pas)

Ah oui c’est vrai que c’est un peu la mer… WLM…
Essaie avec un logiciel type CC Cleaner peut-être.

Sinon, format c: :paf: :ane:

Oui en effet c’est la mer… pour désinstaller , j’ai désinstaller certains composant avec CCleaner, donc la je vais essayer FSW


nan toujours pas....

Restauration système alors, réinstallation du jeu… Si ça marchait avant y’a pas de raisons!

Restauration système? comment on fais ça?

Réinstallation du jeu déja faite, rien non plus…

Euuuh je sais plus, c’est dans les propriété du dd qu’on fait ça je crois
Sinon regarde sur google tu trouveras facilement :wink:

Il faudrait que tu nous donnes la config de ton ordinateur avant de faire des opérations pareilles, ça se trouve c’est depuis le début simplement le fait que le jeu rame sur sa config.

Au début il ne ramait pas apparemment :neutre:

Ouep, ce que qui est moins sûr c’est qu’il ait un point de restauration antérieur à l’installation de WLM, tous les programmes n’en créent pas un.

Pour y accéder sinon il faut aller dans Démarrer > Tous les programmes > Accessoires > Outils système > Restauration du système.

Il faudrait aussi tenter une réinstallation de DirectX aussi peut-être.
Edité le 11/03/2009 à 14:00

Est-ce que le problème ne se présente qu’avec ce jeu ?

Vouais déjà avant de sortir le missile nucléaire pour tuer une mouche, faisons ca dans l’ordre :wink:

1/ Quelle machine as-tu

2/ Qu’as tu installé et quand (pas tous tes softs hein, juste ceux installés en même temps que FSW)

3/ Le jeu marchait puis ne marche plus ?

Pour ta machine, tu fais un démarrer > executer > dxdiag

Et là tu nous fais un beau copier coller du rapport qui te sera possible de générer :wink:

Ensuite on verra :wink:

Surtout que Full Spectrum Warrior il a pas besoin d’une config de… warrior pour tourner.
Même avec un P4 1,5ghz et une cg toute pourrie il était fluide :paf:

Spydark> c’est vrai que WLM doit pas créer un point de restauration… mais il devrait apparemment :ane:

alors mon PC : j’ai mis que le principal

Time of this report: 3/12/2009, 18:32:05
Machine name: NOM-22A8CBA368D
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)
Language: French (Regional Setting: French)
System Manufacturer: FUJITSU SIEMENS
System Model: M2R-FVM
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon™ 64 X2 Dual Core Processor 3800+, MMX, 3DNow (2 CPUs), ~2.0GHz
Memory: 2046MB RAM
Page File: 490MB used, 3449MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.5512 32bit Unicode

Carte Graphique :
Card name: NVIDIA GeForce 7600 GS
Manufacturer: NVIDIA
Chip type: GeForce 7600 GS
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0392&SUBSYS_81F51043&REV_A1
Display Memory: 256.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Écran Plug-and-Play
Monitor Max Res: 1600,1200
Driver Name: nv4_disp.dll
Driver Version: 6.14.0011.7813 (English)
DDI Version: 9 (or higher)
Driver Attributes: Final Retail
Driver Date/Size: 9/17/2008 08:55:00, 6057472 bytes
WHQL Logo’d: Yes
WHQL Date Stamp: n/a
VDD: n/a
Mini VDD: nv4_mini.sys
Mini VDD Date: 9/17/2008 08:55:00, 6132576 bytes
Device Identifier: {D7B71E3E-40D2-11CF-766D-FEA100C2CB35}
Vendor ID: 0x10DE
Device ID: 0x0392
SubSys ID: 0x81F51043
Revision ID: 0x00A1
Revision ID: 0x00A1
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D ModeWMV9_B ModeWMV9_A
Deinterlace Caps: {6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{6CB69578-7617-4637-91E5-1C02DB810285}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

  • J’ai joué a FSW juste avant d’installer WLM et ça marchait très bien! après j’ai installé WLM et c’est la que ça a ramé beaucoup, mais avant ça , le jeu était super fluide!

-je m’y connais un peu , et je pense que ma config est largement suffisante.

-Oui c’est seulement avec ce jeu.

Merci d’avance ^^

Config plus que suffisante pour le jeu c’est sûr. Tu avais bien pris WLM sur le site officiel ? Je trouve ça toujours étrange comme problème vu qu’il continue après la désinstallation de WLM.