Forum Clubic

Frequence Q6600 ô@

pix.nofrag.com…

Bonjour bonjour.
Jje poste ici pour savoir si il aurais pas un petit soucis sur mon processeur par hasard ??
Merci d’avance :wink:

Quand tu lance un soft qui sollicite fortement le cpu, la fréquence augmente, non?

Si oui, c’est normal, le cpu baisse sa fréquence quand il est peu solicité pour économiser l’énergie :jap:

non il suffit de desactiver eist(speedstep) dans le bios.
Edité le 29/09/2007 à 18:11

Quand je vais dans everest ou les options windows il me detecte bien 2,4Ghz mais est ce que c’est du au nom du processeur ou c’est vraiment la frequence dont je dispose ?
Existe il des logiciels pour calculer la frequence max du processeur quitte a le mettre a genou ?

Ton problème n’est pas un problème. C’est la technologie intel speedstep qui diminue la fréquence de ton processeur quand celui n’est pas ou peu utilisé en applicant un coef de 6 au lieu de 9…

Si tu lance une application lourde comme le dit juju251 le processeur va ugmenter sa fréquence. Cette fonction sert a baisser la temperature de ton processeur et à éconimiser de l’énergie quand il est peu utilisé.

telecharge intel tat, tu pourra solliciter ton processeur a 100%, voir sa fréquence et ses temperatures

Si la fréquence n’augmente pas quand le processeur est sollicité c’est soit que tu as modifié les paramètres d’alimentation dans windows soit un problème de réglage dans le bios

Okay donc logiquement si je le met a genou en lançant par exemple Oblivion+HL2+BF2 il devrais m’afficher 2,4ghZ xD ??

pas la peine d’autant ^^ il me semble que c’est quand tu dépasse 20% de l’utilisation de l’uc par defaut

Je pense bon de preciser aussi que j’ai eu des soucis avec mon ventilo processeur qui se lançais pas tout le temps mais ça a été resolu aprés l’avoir demonté/remonté. Sinon intel TAT il me dis que j’ai un Intel Pentium M et il m’affichais qu’un CPU 0 et un CPU 1.

intel me dit que c’est un pentium M avec mon core 2 c’est normal, mais il n’est eput etre pas compatible quad core

Comment on fait pour le desactiver dans le bios ??
PS : J’ai une carte-mere Gigabyte GA-P35-DS3R

tu met l’option speedstep a disable, c’est dans les propriétés du cpu…
Mais je te déconseille de le désactiver… C’est bien que la fréquence du processeur baisse, il chauffe moins! Si elle ne remonde pas quand tu le sollicite c’est un réglage windows…

Par exemple avec windows vista il y a 3 reglages possibles dans gestion de l alimentation
: économique -> a pr consaquence que le processeur reste a sa fréquence maximale
normale ->le processeur régule sa fréquence en fonction des besoins
performances -> le processeur est toujours a sa fréquence maximale

Avec xp ça se passait a peu près de la meme manière